CVE-2003-0887
CVSS2.1
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:35:31
NMCO    

[原文]ez-ipupdate 3.0.11b7 and earlier creates insecure temporary cache files, which allows local users to conduct unauthorized operations via a symlink attack on the ez-ipupdate.cache file.


[CNNVD]ez-ipupdate执行未认证操作漏洞(CNNVD-200312-251)

        ez-ipupdate 3.0.11b7及其早期版本创建不安全的临时隐藏文件,远程攻击者借助ez-ipupdate.cache文件上的一个符号链接攻击执行未认证操作。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:angus_mackay:ez-ipupdate:3.0.11b7
cpe:/a:angus_mackay:ez-ipupdate:3.0.11b5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0887
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0887
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-251
(官方数据源) CNNVD

- 其它链接及资源

http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?rev=1.6
(UNKNOWN)  CONFIRM  http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?rev=1.6
http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?r1=1.4&r2=1.5
(UNKNOWN)  CONFIRM  http://cvs.mandriva.com/cgi-bin/viewcvs.cgi/SPECS/ez-ipupdate/ez-ipupdate.spec?r1=1.4&r2=1.5

- 漏洞信息

ez-ipupdate执行未认证操作漏洞
低危 未知
2003-12-31 00:00:00 2006-01-03 00:00:00
本地  
        ez-ipupdate 3.0.11b7及其早期版本创建不安全的临时隐藏文件,远程攻击者借助ez-ipupdate.cache文件上的一个符号链接攻击执行未认证操作。

- 公告与补丁

        

- 漏洞信息

60154
ez-ipupdate ez-ipupdate.cache Temporary File Symlink Local Privilege Escalation
Local Access Required Race Condition
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2003-10-24 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站