CVE-2003-0782
CVSS10.0
发布时间 :2004-05-04 00:00:00
修订时间 :2008-09-05 16:35:14
NMCOS    

[原文]Multiple buffer overflows in ecartis before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.


[CNNVD]Ecartis多重缓冲区溢出漏洞(CNNVD-200405-018)

        ecartis1.0.0之前的版本存在多个缓冲区溢出漏洞。攻击者借助该漏洞导致服务拒绝和可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0782
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0782
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200405-018
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2004/dsa-467
(PATCH)  DEBIAN  DSA-467
http://xforce.iss.net/xforce/xfdb/12928
(VENDOR_ADVISORY)  XF  ecartis-multiple-bo(12928)

- 漏洞信息

Ecartis多重缓冲区溢出漏洞
危急 缓冲区溢出
2004-05-04 00:00:00 2006-09-05 00:00:00
远程  
        ecartis1.0.0之前的版本存在多个缓冲区溢出漏洞。攻击者借助该漏洞导致服务拒绝和可能执行任意代码。

- 公告与补丁

        Debian has released advisory DSA 467-1 to address this issue. Please see the attached advisory for details on applying and obtaining fixes.
        Ecartis Ecartis 1.0 .0 snapshot 20020514
        

- 漏洞信息

9797
Ecartis unhtml.c Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-08-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Ecartis Multiple Buffer Overrun Vulnerabilities
Boundary Condition Error 8421
Yes No
2003-08-14 12:00:00 2009-07-11 10:56:00
Discovery credited to Timo Sirainen.

- 受影响的程序版本

Ecartis Ecartis 1.0 .0 snapshot 20030417
Ecartis Ecartis 1.0 .0 snapshot 20030416
Ecartis Ecartis 1.0 .0 snapshot 20030404
Ecartis Ecartis 1.0 .0 snapshot 20030318
Ecartis Ecartis 1.0 .0 snapshot 20030312
Ecartis Ecartis 1.0 .0 snapshot 20030309
Ecartis Ecartis 1.0 .0 snapshot 20030303
Ecartis Ecartis 1.0 .0 snapshot 20030227
Ecartis Ecartis 1.0 .0 snapshot 20021013
Ecartis Ecartis 1.0 .0 snapshot 20020514
- Debian Linux 3.0 sparc
- Debian Linux 3.0 s/390
- Debian Linux 3.0 ppc
- Debian Linux 3.0 mipsel
- Debian Linux 3.0 mips
- Debian Linux 3.0 m68k
- Debian Linux 3.0 ia-64
- Debian Linux 3.0 ia-32
- Debian Linux 3.0 hppa
- Debian Linux 3.0 arm
- Debian Linux 3.0 alpha
- Debian Linux 3.0
Ecartis Ecartis 1.0 .0 snapshot 20020427
Ecartis Ecartis 1.0 .0 snapshot 20020125
Ecartis Ecartis 1.0 .0 snapshot 20020121

- 漏洞讨论

Multiple buffer overrun vulnerabilities have been reported for the Ecartis mailing list manager. Each issue appears to stem from a lack of bounds checking while copying e-mail message contents into internal memory buffers. As a result, an attacker may be capable of constructing a malicious e-mail message that could trigger the corruption of Ecartis memory; potentially allowing for the execution of arbitrary code. It should be noted that due to the nature of e-mail protocols, successfuly exploiting this issue may be difficult due to a restriced character set.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Debian has released advisory DSA 467-1 to address this issue. Please see the attached advisory for details on applying and obtaining fixes.


Ecartis Ecartis 1.0 .0 snapshot 20020514

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站