CVE-2003-0739
CVSS4.6
发布时间 :2003-10-20 00:00:00
修订时间 :2016-10-17 22:37:04
NMCO    

[原文]VMware Workstation 4.0.1 for Linux, build 5289 and earlier, allows local users to delete arbitrary files via a symlink attack.


[CNNVD]VMware Workstation漏洞(CNNVD-200310-057)

        基于Linux的VMware Workstation 4.0.1 build 5289及其早期版本存在漏洞。本地用户借助符号链接攻击删除任意文件。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0739
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0739
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200310-057
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=106029217115023&w=2
(UNKNOWN)  BUGTRAQ  20030807 VMware Workstation 4.0.1 (for Linux systems) vulnerability
http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1106
(VENDOR_ADVISORY)  CONFIRM  http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1106

- 漏洞信息

VMware Workstation漏洞
中危 未知
2003-10-20 00:00:00 2005-10-20 00:00:00
本地  
        基于Linux的VMware Workstation 4.0.1 build 5289及其早期版本存在漏洞。本地用户借助符号链接攻击删除任意文件。

- 公告与补丁

        

- 漏洞信息

8429
VMware Symlink Arbitrary File Delete
Local Access Required Race Condition

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-08-07 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站