CVE-2003-0728
CVSS6.4
发布时间 :2003-10-20 00:00:00
修订时间 :2016-10-17 22:36:56
NMCO    

[原文]Horde before 2.2.4 allows remote malicious web sites to steal session IDs and read or create arbitrary email by stealing the ID from a referrer URL.


[CNNVD]Horde漏洞(CNNVD-200310-035)

        Horde 2.2.4版本存在漏洞。远程恶意web站点通过盗取来源URL的ID盗取会话IDs以及读取或者创建任意邮件。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0728
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0728
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200310-035
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=106081310531567&w=2
(UNKNOWN)  BUGTRAQ  20030813 PCL-0001: Remote Vulnerability in HORDE MTA < 2.2.4
http://marc.info/?l=bugtraq&m=106252836330987&w=2
(UNKNOWN)  BUGTRAQ  20030901 GLSA: horde (200309-02)

- 漏洞信息

Horde漏洞
中危 未知
2003-10-20 00:00:00 2005-10-20 00:00:00
远程  
        Horde 2.2.4版本存在漏洞。远程恶意web站点通过盗取来源URL的ID盗取会话IDs以及读取或者创建任意邮件。

- 公告与补丁

        

- 漏洞信息

2435
Horde IMP Referrer Session ID Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-08-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站