CVE-2003-0631
CVSS7.2
发布时间 :2003-08-27 00:00:00
修订时间 :2016-10-17 22:36:07
NMCO    

[原文]VMware GSX Server 2.5.1 build 4968 and earlier, and Workstation 4.0 and earlier, allows local users to gain root privileges via certain enivronment variables that are used when launching a virtual machine session.


[CNNVD]VMware GSX Server,Workstation权限许可和访问控制漏洞(CNNVD-200308-193)

        VMware GSX Server 2.5.1 build 4968及其早期版本和Workstation 4.0及其早期版本存在漏洞。本地用户可以借助某个在启动虚拟机会话时使用的环境变量提升根特权。

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:vmware:gsx_server:2.5.1VMWare GSX Server 2.5.1
cpe:/a:vmware:workstation:4.0VMWare VMWare Workstation 4.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0631
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0631
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-193
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105899875225268&w=2
(UNKNOWN)  BUGTRAQ  20030723 VMware GSX Server 2.5.1 / Workstation 4.0 (for Linux systems)
http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1039
(UNKNOWN)  CONFIRM  http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1039

- 漏洞信息

VMware GSX Server,Workstation权限许可和访问控制漏洞
高危 未知
2003-08-27 00:00:00 2005-10-20 00:00:00
本地  
        VMware GSX Server 2.5.1 build 4968及其早期版本和Workstation 4.0及其早期版本存在漏洞。本地用户可以借助某个在启动虚拟机会话时使用的环境变量提升根特权。

- 公告与补丁

        

- 漏洞信息

2128
VMware GSX Server/Workstation Host Operating Privilege Escalation

- 漏洞描述

Multiple versions of VMware Workstation and GSX server for linux allow modified environment variables to execute commands. The vulnerability allows a malicious attacker to execute commands as root when a virtual server starts, which can grant them access to the entire machine.

- 时间线

2003-08-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to Workstation 4.0.1, Workstation 3.2.1 patch 1, or GSX Server 2.5.1 patch 1 as appropriate.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站