CVE-2003-0622
CVSS5.0
发布时间 :2003-12-01 00:00:00
修订时间 :2016-10-17 22:35:58
NMC    

[原文]The Administration Console for BEA Tuxedo 8.1 and earlier allows remote attackers to cause a denial of service (hang) via pathname arguments that contain MS-DOS device names such as CON and AUX.


[CNNVD]BEA Tuxedo and WebLogic企业输入验证漏洞(CNNVD-200312-007)

        BEA Tuxedo 8.1以及之前的版本里管理控制台存在漏洞。远程攻击者借助包含例如CON 和AUX的MS-DOS设备名的pathname参数导致服务拒绝(挂起)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:bea:weblogic_server:5.0.1::enterprise
cpe:/a:bea:tuxedo:7.1BEA Systems Tuxedo 7.1
cpe:/a:bea:tuxedo:8.0BEA Systems Tuxedo 8.0
cpe:/a:bea:tuxedo:6.3BEA Systems Tuxedo 6.3
cpe:/a:bea:tuxedo:8.1BEA Systems Tuxedo 8.1
cpe:/a:bea:tuxedo:6.4BEA Systems Tuxedo 6.4
cpe:/a:bea:tuxedo:6.5BEA Systems Tuxedo 6.5
cpe:/a:bea:weblogic_server:4.2::enterprise
cpe:/a:bea:weblogic_server:5.1::enterprise

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0622
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0622
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-007
(官方数据源) CNNVD

- 其它链接及资源

http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/advisory03_38_00.jsp
(VENDOR_ADVISORY)  CONFIRM  http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/advisory03_38_00.jsp
http://marc.info/?l=bugtraq&m=106762000607681&w=2
(UNKNOWN)  BUGTRAQ  20031031 Corsaire Security Advisory: BEA Tuxedo Administration CGI multiple argument issues
http://www.securityfocus.com/bid/8931
(VENDOR_ADVISORY)  BID  8931
http://xforce.iss.net/xforce/xfdb/13560
(UNKNOWN)  XF  bea-tuxedo-device-dos(13560)

- 漏洞信息

BEA Tuxedo and WebLogic企业输入验证漏洞
中危 输入验证
2003-12-01 00:00:00 2005-10-20 00:00:00
远程  
        BEA Tuxedo 8.1以及之前的版本里管理控制台存在漏洞。远程攻击者借助包含例如CON 和AUX的MS-DOS设备名的pathname参数导致服务拒绝(挂起)。

- 公告与补丁

        The vendor has released fixes to address this issue. Please see the referenced advisory (BEA03-38.00) for more information.
        For Tuxedo 8.1:
        Apply Rolling Patch 62 or later.
        For all other releases:
        pgrade to Tuxedo 8.1 or Contact BEA Customer Support to request a fix for the
        release you are using.
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站