CVE-2003-0610
CVSS5.0
发布时间 :2003-08-27 00:00:00
修订时间 :2008-09-10 15:19:49
NMCOS    

[原文]Directory traversal vulnerability in ePO agent for McAfee ePolicy Orchestrator 3.0 allows remote attackers to read arbitrary files via a certain HTTP request.


[CNNVD]McAfee ePolicy Orchestrator Agent远程文件泄露漏洞(CNNVD-200308-202)

        
        McAfee Security ePolicy Orchestrator是一款企业级反病毒管理工具。ePolicy Orchestrator是策略驱动配置,并包含报告工具。
        McAfee ePolicy Orchestrator Agent对用户提交的缺少充分过滤,远程攻击者可以利用这个漏洞查看系统任意文件内容。
        攻击者通过发送精心构造的HTTP请求给EPO 3.0 agent,可导致远程攻击者查看系统任意文件内容。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0610
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0610
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-202
(官方数据源) CNNVD

- 其它链接及资源

http://www.nai.com/us/promos/mcafee/epo_vulnerabilities.asp
(VENDOR_ADVISORY)  CONFIRM  http://www.nai.com/us/promos/mcafee/epo_vulnerabilities.asp

- 漏洞信息

McAfee ePolicy Orchestrator Agent远程文件泄露漏洞
中危 输入验证
2003-08-27 00:00:00 2005-10-20 00:00:00
远程  
        
        McAfee Security ePolicy Orchestrator是一款企业级反病毒管理工具。ePolicy Orchestrator是策略驱动配置,并包含报告工具。
        McAfee ePolicy Orchestrator Agent对用户提交的缺少充分过滤,远程攻击者可以利用这个漏洞查看系统任意文件内容。
        攻击者通过发送精心构造的HTTP请求给EPO 3.0 agent,可导致远程攻击者查看系统任意文件内容。
        

- 公告与补丁

        厂商补丁:
        McAfee
        ------
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        Network Associates Patch EPO3002.Zip
        
        http://download.nai.com/products/patches/ePO/v3.0/EPO3002.Zip

        McAfee ePolicy Orchestrator 3.0 Patch 2

- 漏洞信息

5635
McAfee ePolicy Orchestrator Arbitrary File Access
Remote / Network Access Input Manipulation
Loss of Confidentiality
Exploit Public

- 漏洞描述

McAfee ePolicy Orchestrator contains a flaw that allows a remote attacker to traverse directories on the Web server. The issue is due to the McAfee ePolicy Orchestrator not properly sanitizing user input. By sending a specially-crafted HTTP GET request, a remote attacker may traverse directories and view arbitrary files on the system.

- 时间线

2003-07-31 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, McAfee has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

- 漏洞信息

McAfee ePolicy Orchestrator Agent File Disclosure Vulnerability
Input Validation Error 8317
Yes No
2003-07-31 12:00:00 2009-07-11 10:56:00
This issue was announced by Network Associates.

- 受影响的程序版本

McAfee ePolicy Orchestrator 3.0

- 漏洞讨论

McAfee ePolicy Orchestrator Agent is prone to directory traversal attacks, potentially allowing sensitive files to be retrieved by a remote attacker.

- 漏洞利用

This issue may be exploited with a web browser.

- 解决方案

Network Associates has addressed this issue with McAfee ePolicy Orchestrator 3.0 Patch 2.


McAfee ePolicy Orchestrator 3.0

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站