CVE-2003-0597
CVSS7.2
发布时间 :2003-08-27 00:00:00
修订时间 :2016-10-17 22:35:45
NMCOS    

[原文]Unknown vulnerability in display of Merge before 5.3.23a in UnixWare 7.1.x allows local users to gain root privileges.


[CNNVD]SCO OpenServer Display本地权限提升漏洞(CNNVD-200308-175)

        
        OpenServer是一款由Caldera维护的商业性质Unix类型操作系统。
        OpenServer包含的display命令存在安全问题,可导致未授权以root用户权限访问系统。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sco:openserver:5.0.6
cpe:/o:sco:openserver:5.0.7

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0597
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0597
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-175
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105889063714201&w=2
(UNKNOWN)  SCO  CSSA-2003-SCO-11

- 漏洞信息

SCO OpenServer Display本地权限提升漏洞
高危 未知
2003-08-27 00:00:00 2005-10-20 00:00:00
本地  
        
        OpenServer是一款由Caldera维护的商业性质Unix类型操作系统。
        OpenServer包含的display命令存在安全问题,可导致未授权以root用户权限访问系统。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        SCO
        ---
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        SCO Open Server 5.0.6:
        SCO Patch osr5_merge5323a_vol.cpio
        
        http://www.sco.com/download

        SCO Open Server 5.0.7:
        SCO Patch osr5_merge5323a_vol.cpio
        
        http://www.sco.com/download

- 漏洞信息

9337
SCO UnixWare Merge display Utility Local Privilege Escalation
Local Access Required
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-07-21 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

SCO OpenServer Display Local Privilege Escalation Vulnerability
Unknown 8238
No Yes
2003-07-22 12:00:00 2009-07-11 10:56:00
Vulnerability disclosed by SCO.

- 受影响的程序版本

SCO Open Server 5.0.7
SCO Open Server 5.0.6

- 漏洞讨论

A vulnerability has been reported in the SCO display program. This problem may make it possible for an attacker to gain unauthorized privileges on a vulnerable system.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

The vendor has made fixes available:


SCO Open Server 5.0.6

SCO Open Server 5.0.7

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站