CVE-2003-0554
CVSS5.0
发布时间 :2003-08-18 00:00:00
修订时间 :2016-10-17 22:35:14
NMCOS    

[原文]NeoModus Direct Connect 1.0 build 9, and possibly other versions, allows remote attackers to cause a denial of service (connection and possibly memory exhaustion) via a flood of ConnectToMe requests containing arbitrary IP addresses and ports.


[CNNVD]NeoModus Direct Connect无限请求服务拒绝漏洞(CNNVD-200308-097)

        NeoModus Direct Connect 1.0 build 9版本及可能其他的版本存在漏洞。远程攻击者可以借助大批含任意IP地址和端口的ConnectToMe请求导致服务拒绝(连接及可能的内存耗尽)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0554
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0554
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-097
(官方数据源) CNNVD

- 其它链接及资源

http://lists.grok.org.uk/pipermail/full-disclosure/2003-July/006505.html
(UNKNOWN)  FULLDISC  20030714 [sec-labs] Remote Denial of Service vulnerability in NeoModus Direct Connect 1.0 build 9
http://marc.info/?l=bugtraq&m=105820316708258&w=2
(UNKNOWN)  BUGTRAQ  20030714 [sec-labs] Remote Denial of Service vulnerability in NeoModus Direct Connect 1.0 build 9

- 漏洞信息

NeoModus Direct Connect无限请求服务拒绝漏洞
中危 设计错误
2003-08-18 00:00:00 2005-10-20 00:00:00
远程  
        NeoModus Direct Connect 1.0 build 9版本及可能其他的版本存在漏洞。远程攻击者可以借助大批含任意IP地址和端口的ConnectToMe请求导致服务拒绝(连接及可能的内存耗尽)。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

11832
NeoModus Direct Connect Connection Flood DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-07-14 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

NeoModus Direct Connect Infinite Request Remote Denial Of Service Vulnerability
Design Error 8178
Yes No
2003-07-14 12:00:00 2009-07-11 10:56:00
Discovery credited to sec-labs team.

- 受影响的程序版本

Neomodus Direct Connect 1.0

- 漏洞讨论

It has been reported that NeoModus Direct Connect does not sufficiently limit requests. Because of this, an attacker could potentially deny service to a legitimate user of the client.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站