CVE-2003-0504
CVSS4.3
发布时间 :2003-08-07 00:00:00
修订时间 :2016-10-17 22:34:45
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.


[CNNVD]Phpgroupware多个跨站脚本(XSS)漏洞(CNNVD-200308-016)

        Phpgroupware 0.9.14.003版本 (又称为webdistro)存在多个跨站脚本(XSS)漏洞。远程攻击者利用该漏洞插入任意HTML或者web脚本,如在addressboo模块中index.php的请求。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0504
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0504
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-016
(官方数据源) CNNVD

- 其它链接及资源

http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000697
(UNKNOWN)  CONECTIVA  CLA-2003:697
http://marc.info/?l=bugtraq&m=105718361607981&w=2
(UNKNOWN)  BUGTRAQ  20030702 [KSA-003] Cross Site Scripting Vulnerability in Phpgroupware
http://www.debian.org/security/2003/dsa-365
(UNKNOWN)  DEBIAN  DSA-365
http://www.mandriva.com/security/advisories?name=MDKSA-2003:077
(UNKNOWN)  MANDRAKE  MDKSA-2003:077
http://www.security-corporation.com/articles-20030702-005.html
(UNKNOWN)  MISC  http://www.security-corporation.com/articles-20030702-005.html

- 漏洞信息

Phpgroupware多个跨站脚本(XSS)漏洞
中危 跨站脚本
2003-08-07 00:00:00 2005-10-20 00:00:00
远程  
        Phpgroupware 0.9.14.003版本 (又称为webdistro)存在多个跨站脚本(XSS)漏洞。远程攻击者利用该漏洞插入任意HTML或者web脚本,如在addressboo模块中index.php的请求。

- 公告与补丁

        

- 漏洞信息

2243
phpGroupWare index.php Addressbook XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

phpGroupWare contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate various Addressbook variables upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2003-07-02 2003-06-24
2003-07-02 Unknow

- 解决方案

Upgrade to version 0.9.14.005 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站