CVE-2003-0488
CVSS5.1
发布时间 :2003-08-07 00:00:00
修订时间 :2016-10-17 22:34:32
NMCOES    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Kerio MailServer 5.6.3 allow remote attackers to insert arbitrary web script via (1) the add_name parameter in the add_acl module, or (2) the alias parameter in the do_map module.


[CNNVD]Kerio MailServer Web Mail DO_MAP模块跨站脚本漏洞(CNNVD-200308-041)

        Kerio MailServer 5.6.3版本存在多个跨站脚本(XSS)漏洞。远程攻击者借助(1)add_acl模块中的add_name 参数或者(2)do_map模块中的alias参数插入任意web脚本。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0488
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0488
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-041
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105596982503760&w=2
(UNKNOWN)  BUGTRAQ  20030618 Multiple buffer overflows and XSS in Kerio MailServer
http://nautopia.org/vulnerabilidades/kerio_mailserver.htm
(VENDOR_ADVISORY)  MISC  http://nautopia.org/vulnerabilidades/kerio_mailserver.htm
http://www.securityfocus.com/bid/7966
(VENDOR_ADVISORY)  BID  7966
http://www.securityfocus.com/bid/7968
(VENDOR_ADVISORY)  BID  7968
http://xforce.iss.net/xforce/xfdb/12367
(VENDOR_ADVISORY)  XF  kerio-multiple-modules-xss(12367)

- 漏洞信息

Kerio MailServer Web Mail DO_MAP模块跨站脚本漏洞
中危 跨站脚本
2003-08-07 00:00:00 2006-09-27 00:00:00
远程  
        Kerio MailServer 5.6.3版本存在多个跨站脚本(XSS)漏洞。远程攻击者借助(1)add_acl模块中的add_name 参数或者(2)do_map模块中的alias参数插入任意web脚本。

- 公告与补丁

        This issue has been addressed in Kerio MailServer 5.6.4. Users should contact the vendor to obtain upgrades.

- 漏洞信息 (22799)

Kerio MailServer 5.6.3 Web Mail ADD_ACL Module Cross-Site Scripting Vulnerability (EDBID:22799)
cgi webapps
2003-06-18 Verified
0 David F.Madrid
N/A [点击下载]
source: http://www.securityfocus.com/bid/7966/info

Reportedly, Kerio Mailserver is vulnerable to a cross site-scripting attack. The vulnerability is present in the add_acl module of the Kerio Mailserver web mail component.

An attacker may exploit this vulnerability by enticing a victim user to follow a malicious link.

It should be noted that although this vulnerability has been reported to affect Kerio MailServer version 5.6.3, previous versions might also be affected.

http://www.example.com/add_acl?folder=~conde0@localhost/INBOX&add_name=<script>alert(document.cookie);</script> 		

- 漏洞信息 (22804)

Kerio MailServer 5.6.3 Web Mail DO_MAP Module Cross-Site Scripting Vulnerability (EDBID:22804)
cgi webapps
2003-06-18 Verified
0 David F.Madrid
N/A [点击下载]
source: http://www.securityfocus.com/bid/7968/info

Reportedly, Kerio Mailserver is vulnerable to a cross site-scripting attack. The vulnerability is present in the do_map module of the Kerio Mailserver web mail component.

An attacker may exploit this vulnerability by enticing a victim user to follow a malicious link containing malicious HTML code.

It should be noted that although this vulnerability has been reported to affect Kerio MailServer version 5.6.3, previous versions might also be affected. 

http://www.example.com/do_map?action=new&oldalias=eso&alias=<script>alert(document.cookie);</script>&folder=public&user=lucascavadora 		

- 漏洞信息

4953
Kerio MailServer add_acl add_name Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Kerio MailServer contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the "add_name" variable upon submission to the "add_acl" script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2003-06-18 Unknow
2003-06-18 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

- 漏洞信息

Kerio MailServer Web Mail DO_MAP Module Cross-Site Scripting Vulnerability
Input Validation Error 7968
Yes No
2003-06-18 12:00:00 2009-07-11 10:06:00
Discovery of this vulnerability has been credited to "David F.Madrid" <conde0@telefonica.net>.

- 受影响的程序版本

Kerio Mailserver 5.6.3
Kerio Mailserver 5.6.4

- 不受影响的程序版本

Kerio Mailserver 5.6.4

- 漏洞讨论

Reportedly, Kerio Mailserver is vulnerable to a cross site-scripting attack. The vulnerability is present in the do_map module of the Kerio Mailserver web mail component.

An attacker may exploit this vulnerability by enticing a victim user to follow a malicious link containing malicious HTML code.

It should be noted that although this vulnerability has been reported to affect Kerio MailServer version 5.6.3, previous versions might also be affected.

- 漏洞利用

The following proof of concept has been provided:

http://www.example.com/do_map?action=new&amp;oldalias=eso&amp;alias=&lt;script&gt;alert(document.cookie);&lt;/script&gt;&amp;folder=public&amp;user=lucascavadora

- 解决方案

This issue has been addressed in Kerio MailServer 5.6.4. Users should contact the vendor to obtain upgrades.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站