CVE-2003-0420
CVSS4.6
发布时间 :2003-06-13 00:00:00
修订时间 :2008-09-05 16:34:16
NMCOS    

[原文]Information leak in dsimportexport for Apple Macintosh OS X Server 10.2.6 allows local users to obtain the username and password of the account running the tool.


[CNNVD]Apple Mac OS X DSIMPORTEXPORT信息泄露漏洞(CNNVD-200306-054)

        
        Mac OS X是一款使用在Mac机器上的操作系统,基于BSD系统。
        Mac OS X包含的dsimportexport存在安全漏洞,远程攻击者可以利用这个漏洞获得登录用户的敏感信息(如帐户和密码信息)。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0420
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0420
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-054
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/JPLA-5NTL8E
(VENDOR_ADVISORY)  MISC  http://www.kb.cert.org/vuls/id/JPLA-5NTL8E
http://xforce.iss.net/xforce/xfdb/12342
(VENDOR_ADVISORY)  XF  macos-dsimportexport-obtain-information(12342)
http://www.securityfocus.com/bid/7894
(VENDOR_ADVISORY)  BID  7894
http://www.auscert.org.au/render.html?it=3165
(VENDOR_ADVISORY)  AUSCERT  ESB-2003.0415
http://secunia.com/advisories/9025/
(VENDOR_ADVISORY)  SECUNIA  9025

- 漏洞信息

Apple Mac OS X DSIMPORTEXPORT信息泄露漏洞
中危 设计错误
2003-06-13 00:00:00 2005-10-20 00:00:00
本地  
        
        Mac OS X是一款使用在Mac机器上的操作系统,基于BSD系统。
        Mac OS X包含的dsimportexport存在安全漏洞,远程攻击者可以利用这个漏洞获得登录用户的敏感信息(如帐户和密码信息)。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Apple
        -----
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        Apple MacOS X Server 10.2.6:
        Apple Upgrade SecurityUpd2003-06-12.dmg
        
        http://www.info.apple.com/kbnum/n120215

- 漏洞信息

16723
Apple Mac OS X Server dsimportexport Authentication Credential Disclosure
Authentication Management, Information Disclosure
Loss of Confidentiality Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2003-06-12 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 10.2.6 Security Update 2003-06-12 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Apple Mac OS X DSIMPORTEXPORT Information Disclosure Weakness
Design Error 7894
No Yes
2003-06-13 12:00:00 2009-07-11 10:06:00
This vulnerability was reported by the vendor.

- 受影响的程序版本

Apple Mac OS X Server 10.2.6
Apple Mac OS X Server 10.2.5
Apple Mac OS X Server 10.2.4
Apple Mac OS X Server 10.2.3
Apple Mac OS X Server 10.2.2
Apple Mac OS X Server 10.2.1
Apple Mac OS X Server 10.2
Apple Mac OS X 10.2.6
Apple Mac OS X 10.2.5
Apple Mac OS X 10.2.4
Apple Mac OS X 10.2.3
Apple Mac OS X 10.2.2
Apple Mac OS X 10.2.1
Apple Mac OS X 10.2

- 漏洞讨论

An issue has been reported in the Apple Mac OS X dsimportexport utility that may allow for the disclosure of potentially sensitive information to logged in users.

- 漏洞利用

There is no exploit required.

- 解决方案

Apple has released a security update to address this issue. Users are advised to upgrade as soon as possible. The fix can be downloaded or can be automatically applied by using Software Update pane in the System Preferences.

A fix is available:


Apple Mac OS X 10.2

Apple Mac OS X Server 10.2

Apple Mac OS X Server 10.2.1

Apple Mac OS X 10.2.1

Apple Mac OS X 10.2.2

Apple Mac OS X Server 10.2.2

Apple Mac OS X 10.2.3

Apple Mac OS X Server 10.2.3

Apple Mac OS X 10.2.4

Apple Mac OS X Server 10.2.4

Apple Mac OS X 10.2.5

Apple Mac OS X Server 10.2.5

Apple Mac OS X Server 10.2.6

Apple Mac OS X 10.2.6

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站