CVE-2003-0398
CVSS7.5
发布时间 :2003-07-02 00:00:00
修订时间 :2016-10-17 22:33:25
NMCOS    

[原文]Vignette StoryServer 4 and 5, and Vignette V/5 and V/6, with the SSI EXEC feature enabled, allows remote attackers to execute arbitrary code via a text variable to a Vignette Application that is later displayed.


[CNNVD]Vignette SSI注入漏洞(CNNVD-200307-015)

        启用SSI EXEC功能的Vignette StoryServer 版本4和版本5,以及Vignette 版本V/5和版本V/6存在漏洞。远程攻击者可以借助稍后显示的Vignette Application的text变量执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:vignette:vignette:5.0
cpe:/a:vignette:storyserver:4.1
cpe:/a:vignette:storyserver:5.0
cpe:/a:vignette:storyserver:4.0
cpe:/a:vignette:content_suite:7.0
cpe:/a:vignette:content_suite:6.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0398
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0398
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200307-015
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105405734223874&w=2
(UNKNOWN)  BUGTRAQ  20030526 S21SEC-016 - Vignette SSI Injection
http://www.iss.net/security_center/static/12077.php
(VENDOR_ADVISORY)  XF  vignette-ssi-command-execution(12077)
http://www.s21sec.com/es/avisos/s21sec-016-en.txt
(VENDOR_ADVISORY)  MISC  http://www.s21sec.com/es/avisos/s21sec-016-en.txt
http://www.securityfocus.com/bid/7685
(VENDOR_ADVISORY)  BID  7685

- 漏洞信息

Vignette SSI注入漏洞
高危 输入验证
2003-07-02 00:00:00 2005-10-20 00:00:00
远程  
        启用SSI EXEC功能的Vignette StoryServer 版本4和版本5,以及Vignette 版本V/5和版本V/6存在漏洞。远程攻击者可以借助稍后显示的Vignette Application的text变量执行任意代码。

- 公告与补丁

        The vendor has posted a response to this issue at the following location:
        http://support.vignette.com/VOLSS/KB/View/1,,5557,00.html
        It should be noted that only existing Vignette customers and partners are able to access the above link.
        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

4913
Vignette StoryServer SSI Include Arbitrary Code Execution
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Vignette contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when the SSI EXEC feature is enabled in the Vignette Application. This flaw may lead to a loss of Confidentiality, Integrity and/or Availability.

- 时间线

2003-05-26 2003-03-15
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Vignette has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

- 漏洞信息

Vignette SSI Injection Vulnerability
Input Validation Error 7685
Yes No
2003-05-26 12:00:00 2009-07-11 10:06:00
Discovery of this issue is credited to S21SEC <vul-serv@s21sec.com>.

- 受影响的程序版本

Vignette Vignette V/5
Vignette V6 Content Suite
Vignette StoryServer 5.0
Vignette StoryServer 4.1
Vignette StoryServer 4.0
Vignette Content Suite V7

- 漏洞讨论

Under some circumstances, Vignette applications may be prone to SSI injection. This could allow remote attackers to execute arbitrary commands with the privileges of the StoryServer. It is believed that some of the default Vignette applications are prone to this issue.

- 漏洞利用

There is no exploit required.

- 解决方案

The vendor has posted a response to this issue at the following location:

http://support.vignette.com/VOLSS/KB/View/1,,5557,00.html

It should be noted that only existing Vignette customers and partners are able to access the above link.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站