CVE-2003-0366
CVSS5.0
发布时间 :2003-07-24 00:00:00
修订时间 :2008-09-05 16:34:09
NMCOS    

[原文]lyskom-server 2.0.7 and earlier allows unauthenticated users to cause a denial of service (CPU consumption) via a large query.


[CNNVD]Lyskom服务程序未授权用户远程拒绝服务攻击漏洞(CNNVD-200307-023)

        
        LysKOM Server是一款网上会议系统。
        lyskom-server存在未明漏洞,远程攻击者可以利用这个漏洞无需验证对服务进行拒绝服务攻击。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0366
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0366
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200307-023
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2003/dsa-318
(VENDOR_ADVISORY)  DEBIAN  DSA-318

- 漏洞信息

Lyskom服务程序未授权用户远程拒绝服务攻击漏洞
中危 其他
2003-07-24 00:00:00 2005-10-20 00:00:00
远程  
        
        LysKOM Server是一款网上会议系统。
        lyskom-server存在未明漏洞,远程攻击者可以利用这个漏洞无需验证对服务进行拒绝服务攻击。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2003/dsa-318

- 漏洞信息

4525
lyskom-server Query DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-06-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Lyskom Server Unauthenticated User Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 7893
Yes No
2003-06-13 12:00:00 2009-07-11 10:06:00
Discovery of this vulnerability credited to Calle Dybedahl.

- 受影响的程序版本

Lyskom Lyskom 2.0.7
Lyskom Lyskom 2.0.6
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Lyskom Lyskom 2.0.5
Lyskom Lyskom 2.0.4
Lyskom Lyskom 2.0.3
Lyskom Lyskom 2.0.2
Lyskom Lyskom 2.0.1
Lyskom Lyskom 2.0

- 漏洞讨论

A vulnerability has been reported for Lyskom that may result in a denial of service condition.

The precise technical details of this vulnerability are currently unknown. This BID will be updated as further information becomes available.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Fixes available:


Lyskom Lyskom 2.0.6

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站