CVE-2003-0362
CVSS5.0
发布时间 :2003-06-09 00:00:00
修订时间 :2008-09-05 16:34:08
NMCO    

[原文]Buffer overflow in gPS before 0.10.2 may allow local users to cause a denial of service (SIGSEGV) in rgpsp via long command lines.


[CNNVD]gPS缓冲区溢出漏洞(CNNVD-200306-009)

        gPS 0.10.2 之前版本存在缓冲区溢出漏洞。本地用户可以通过超长命令行导致rgpsp中的服务拒绝。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:0.9.2::woody_gps_package
cpe:/o:debian:debian_linux:0.9.1::woody_gps_package
cpe:/o:debian:debian_linux:0.9.4::woody_gps_package
cpe:/o:debian:debian_linux:0.9.3::woody_gps_package

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0362
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0362
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-009
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2003/dsa-307
(UNKNOWN)  DEBIAN  DSA-307
http://gps.seul.org/changelog.html
(UNKNOWN)  CONFIRM  http://gps.seul.org/changelog.html

- 漏洞信息

gPS缓冲区溢出漏洞
中危 缓冲区溢出
2003-06-09 00:00:00 2005-10-20 00:00:00
远程  
        gPS 0.10.2 之前版本存在缓冲区溢出漏洞。本地用户可以通过超长命令行导致rgpsp中的服务拒绝。

- 公告与补丁

        

- 漏洞信息

12009
gPS Command Line Overflow DoS
Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2001-03-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.10.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站