CVE-2003-0360
CVSS7.5
发布时间 :2003-06-09 00:00:00
修订时间 :2008-09-05 16:34:08
NMCO    

[原文]Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.


[CNNVD]gPS 缓冲区溢出漏洞(CNNVD-200306-039)

        gPS 1.0.0版本存在多个缓冲区溢出漏洞。攻击者导致服务拒绝并可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:debian:debian_linux:0.9.2::woody_gps_package
cpe:/o:debian:debian_linux:0.9.1::woody_gps_package
cpe:/o:debian:debian_linux:0.9.4::woody_gps_package
cpe:/o:debian:debian_linux:0.9.3::woody_gps_package

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0360
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0360
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-039
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2003/dsa-307
(VENDOR_ADVISORY)  DEBIAN  DSA-307
http://gps.seul.org/changelog.html
(PATCH)  CONFIRM  http://gps.seul.org/changelog.html

- 漏洞信息

gPS 缓冲区溢出漏洞
高危 缓冲区溢出
2003-06-09 00:00:00 2005-10-20 00:00:00
远程  
        gPS 1.0.0版本存在多个缓冲区溢出漏洞。攻击者导致服务拒绝并可能执行任意代码。

- 公告与补丁

        

- 漏洞信息

12010
gPS Multiple Unspecified Overflows
Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-03-10 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站