CVE-2003-0319
CVSS7.5
发布时间 :2003-06-09 00:00:00
修订时间 :2016-10-17 22:32:22
NMCO    

[原文]Buffer overflow in the IMAP server (IMAPMax) for SmartMax MailMax 5.0.10.8 and earlier allows remote authenticated users to execute arbitrary code via a long SELECT command.


[CNNVD]SmartMax MailMax缓冲区溢出漏洞(CNNVD-200306-021)

        SmartMax MailMax 5.0.10.8及其早期版本中的IMAP服务器存在缓冲区溢出漏洞。远程授权用户可以通过超长SELECT命令执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0319
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0319
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-021
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/vulnwatch/2003-q2/0072.html
(VENDOR_ADVISORY)  VULNWATCH  20030517 Buffer overflow vulnerability found in MailMax version 5
http://marc.info/?l=bugtraq&m=105319299407291&w=2
(UNKNOWN)  BUGTRAQ  20030517 Buffer overflow vulnerability found in MailMax version 5

- 漏洞信息

SmartMax MailMax缓冲区溢出漏洞
高危 缓冲区溢出
2003-06-09 00:00:00 2006-09-20 00:00:00
远程  
        SmartMax MailMax 5.0.10.8及其早期版本中的IMAP服务器存在缓冲区溢出漏洞。远程授权用户可以通过超长SELECT命令执行任意代码。

- 公告与补丁

        

- 漏洞信息

12048
SmartMax MailMax IMAP Server SELECT Command Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-04-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站