CVE-2003-0303
CVSS5.0
发布时间 :2003-06-09 00:00:00
修订时间 :2016-10-17 22:32:08
NMCOE    

[原文]SQL injection vulnerability in one||zero (aka One or Zero) Helpdesk 1.4 rc4 allows remote attackers to modify arbitrary ticket number descriptions via the sg parameter.


[CNNVD]OneOrZero Helpdesk TUpdate.PHP注入漏洞(CNNVD-200306-011)

        one||zero (又称为一或零) Helpdesk 1.4 rc4存在SQL注入漏洞。远程攻击者可以通过sg参数修改任意票号描述。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0303
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0303
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-011
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/vulnwatch/2003-q2/0070.html
(VENDOR_ADVISORY)  VULNWATCH  20030515 OneOrZero Security Problems (PHP)
http://marc.info/?l=bugtraq&m=105302025601231&w=2
(UNKNOWN)  BUGTRAQ  20030515 OneOrZero Security Problems (PHP)
http://www.securityfocus.com/bid/7609
(UNKNOWN)  BID  7609

- 漏洞信息

OneOrZero Helpdesk TUpdate.PHP注入漏洞
中危 SQL注入
2003-06-09 00:00:00 2006-09-05 00:00:00
远程  
        one||zero (又称为一或零) Helpdesk 1.4 rc4存在SQL注入漏洞。远程攻击者可以通过sg参数修改任意票号描述。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (22605)

OneOrZero Helpdesk 1.4 TUpdate.PHP SQL Injection Vulnerability (EDBID:22605)
php webapps
2003-05-15 Verified
0 frog
N/A [点击下载]
source: http://www.securityfocus.com/bid/7609/info

An SQL injection issue has been reported to affect OneOrZero Helpdesk. The error presents itself in a OneOrZero Helpdesk script that fails to sufficiently sanitize user-supplied input before including it in SQL queries.

Successful exploitation could result in compromise of the OneOrZero Helpdesk site integrity.

http://www.example.com/supporter/tupdate.php?groupid=change&sg=groupid,description=char(97,98,99,100)&id=10 		

- 漏洞信息

10102
OneOrZero Helpdesk tupdate.php sg Parameter SQL injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

OneOrZero Helpdesk contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the 'tupdate.php' script not properly sanitizing user-supplied input to the 'sg' parameter. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2003-05-15 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站