CVE-2003-0299
CVSS7.5
发布时间 :2003-06-16 00:00:00
修订时间 :2016-10-17 22:32:04
NMC    

[原文]The IMAP Client, as used in mutt 1.4.1 and Balsa 2.0.10, allows remote malicious IMAP servers to cause a denial of service and possibly execute arbitrary code via certain large mailbox size values that cause either integer signedness errors or integer overflow errors.


[CNNVD]The IMAP Client mutt Balsa服务拒绝漏洞(CNNVD-200306-081)

        The IMAP Client存在漏洞,如mutt 1.4.1版本和 Balsa 2.0.10版本中使用的。远程恶意IMAP服务器借助引起整数符号错误或整数溢出错误的特定超大邮箱大小值导致服务拒绝并可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:stuart_parmenter:balsa:2.0.10
cpe:/a:mutt:mutt:1.4.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0299
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0299
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-081
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105294024124163&w=2
(UNKNOWN)  BUGTRAQ  20030514 Buffer overflows in multiple IMAP clients

- 漏洞信息

The IMAP Client mutt Balsa服务拒绝漏洞
高危 缓冲区溢出
2003-06-16 00:00:00 2005-10-20 00:00:00
远程  
        The IMAP Client存在漏洞,如mutt 1.4.1版本和 Balsa 2.0.10版本中使用的。远程恶意IMAP服务器借助引起整数符号错误或整数溢出错误的特定超大邮箱大小值导致服务拒绝并可能执行任意代码。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站