CVE-2003-0284
CVSS7.5
发布时间 :2003-06-16 00:00:00
修订时间 :2008-09-05 16:33:57
NMCO    

[原文]Adobe Acrobat 5 does not properly validate JavaScript in PDF files, which allows remote attackers to write arbitrary files into the Plug-ins folder that spread to other PDF documents, as demonstrated by the W32.Yourde virus.


[CNNVD]Adobe Acrobat文件写入漏洞(CNNVD-200306-107)

        Adobe Acrobat 5不正确验证PDF文件中的JavaScript,远程攻击者可以利用该漏洞向发送到其他PDF文档的插件程序文件夹写入任意文件,正如W32.Yourde病毒。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0284
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0284
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-107
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/184820
(VENDOR_ADVISORY)  CERT-VN  VU#184820
http://www.adobe.com/support/downloads/detail.jsp?ftpID=2121
(VENDOR_ADVISORY)  CONFIRM  http://www.adobe.com/support/downloads/detail.jsp?ftpID=2121

- 漏洞信息

Adobe Acrobat文件写入漏洞
高危 未知
2003-06-16 00:00:00 2005-10-20 00:00:00
远程  
        Adobe Acrobat 5不正确验证PDF文件中的JavaScript,远程攻击者可以利用该漏洞向发送到其他PDF文档的插件程序文件夹写入任意文件,正如W32.Yourde病毒。

- 公告与补丁

        

- 漏洞信息

7289
Adobe Acrobat JavaScript PDF Arbitrary File Write
Local Access Required Input Manipulation
Loss of Integrity Upgrade
Exploit Public

- 漏洞描述

Adobe Acrobat contains a flaw in Acrobat's JavaScript parsing engine running on all versions of Microsoft Windows. This could allow a user to create a malicious PDF document that would write code in a user's plug-ins folder that would be automatically installed and executed with system permissions on the next session of Acrobat.

- 时间线

2003-04-30 2003-04-30
2003-04-24 Unknow

- 解决方案

Upgrade to version 6.0 or higher, as it has been reported to fix this vulnerability. Adobe Systems Incorparated has released a patch for Adobe Acrobat 5.0.5 Security, Accessibility, and Forms Patch. In addition Administrators can fix the vulnerability by restricting access to the plug-ins folder through administrative controls.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站