CVE-2003-0283
CVSS6.8
发布时间 :2003-06-16 00:00:00
修订时间 :2016-10-17 22:31:45
NMCOE    

[原文]Cross-site scripting (XSS) vulnerability in Phorum before 3.4.3 allows remote attackers to inject arbitrary web script and HTML tags via a message with a "<<" before a tag name in the (1) subject, (2) author's name, or (3) author's e-mail.


[CNNVD]Phorum消息表单字段HTML注入变量漏洞(CNNVD-200306-101)

        Phorum 3.4.3及其之前的版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) subject,(2)author's name,(3)author's e-mail的标签名中带有一个“<<”的消息注入任意web脚本和HTML标签。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0283
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0283
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-101
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105251043821533&w=2
(UNKNOWN)  BUGTRAQ  20030509 A Phorum's bug...
http://marc.info/?l=bugtraq&m=105251421925394&w=2
(UNKNOWN)  BUGTRAQ  20030509 Re: A Phorum's bug...
http://www.securityfocus.com/bid/7545
(UNKNOWN)  BID  7545
http://xforce.iss.net/xforce/xfdb/11974
(UNKNOWN)  XF  phorum-message-html-injection(11974)

- 漏洞信息

Phorum消息表单字段HTML注入变量漏洞
中危 跨站脚本
2003-06-16 00:00:00 2006-04-07 00:00:00
远程  
        Phorum 3.4.3及其之前的版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1) subject,(2)author's name,(3)author's e-mail的标签名中带有一个“<<”的消息注入任意web脚本和HTML标签。

- 公告与补丁

        This issue has been addressed in Phorum 3.4.3. Users are advised to upgrade.
        Phorum Phorum 3.4
        
        Phorum Phorum 3.4.1
        
        Phorum Phorum 3.4.2
        

- 漏洞信息 (22579)

Phorum 3.4.x Message Form Field HTML Injection Variant Vulnerability (EDBID:22579)
php webapps
2003-05-09 Verified
0 WiciU
N/A [点击下载]
source: http://www.securityfocus.com/bid/7545/info

An HTML injection issue has been reported which may lead to unauthorized code execution.

It has been reported that it is possible to inject HTML or script code into the subject and other fields of a message in Phorum. This may be done by including code in message fields before sending a message to the target victim.

<<b>script>alert(document.cookie);<<b>/script> 		

- 漏洞信息

9194
Phorum Message Post Multiple Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2003-05-09 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.4.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站