CVE-2003-0278
CVSS6.8
发布时间 :2003-06-16 00:00:00
修订时间 :2016-10-17 22:31:38
NMCOE    

[原文]Cross-site scripting (XSS) vulnerability in normal_html.cgi in Happycgi.com Happymall 4.3 and 4.4 allows remote attackers to insert arbitrary web script via the file parameter.


[CNNVD]Happymall E-Commerce Software Normal_HTML.CGI跨站脚本攻击漏洞(CNNVD-200306-096)

        Happycgi.com Happymall 4.3和 4.4版本normal_html.cgi存在跨站脚本攻击(XSS)漏洞。远程攻击者借助file参数插入任意web脚本。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:happycgi.com:happymall:4.3
cpe:/a:happycgi.com:happymall:4.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0278
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0278
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-096
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105276130814262&w=2
(UNKNOWN)  BUGTRAQ  20030512 One more flaw in Happymall
http://www.securityfocus.com/bid/7557
(UNKNOWN)  BID  7557
http://xforce.iss.net/xforce/xfdb/11988
(UNKNOWN)  XF  happymall-normalhtml-xss(11988)

- 漏洞信息

Happymall E-Commerce Software Normal_HTML.CGI跨站脚本攻击漏洞
中危 跨站脚本
2003-06-16 00:00:00 2005-10-20 00:00:00
远程  
        Happycgi.com Happymall 4.3和 4.4版本normal_html.cgi存在跨站脚本攻击(XSS)漏洞。远程攻击者借助file参数插入任意web脚本。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (22588)

Happymall E-Commerce Software 4.3/4.4 Normal_HTML.CGI Cross-Site Scripting Vulnerability (EDBID:22588)
cgi webapps
2003-05-12 Verified
0 Julio Cesar
N/A [点击下载]
source: http://www.securityfocus.com/bid/7557/info

IT has been reported that Happymall E-Commerce is prone to cross-site scripting attacks. The problem occurs due to insufficient sanitization of user-supplied URI parameters. As a result, it may be possible for an attacker to execute arbitrary script code within the browser of a legitimate user visiting the site. 

http://www.target.com/shop/normal_html.cgi?file=<script>alert("XSS")</script> 		

- 漏洞信息

9196
Happymall normal_html.cgi file Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-05-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站