CVE-2003-0275
CVSS5.1
发布时间 :2003-06-16 00:00:00
修订时间 :2016-10-17 22:31:34
NMCO    

[原文]SSI.php in YaBB SE 1.5.2 allows remote attackers to execute arbitrary PHP code by modifying the sourcedir parameter to reference a URL on a remote web server that contains the code.


[CNNVD]YaBB SE SSI.php执行任意PHP代码漏洞(CNNVD-200306-093)

        YaBB SE 1.5.2版本SSI.php存在漏洞。远程攻击者通过修改sourcedir参数引用包含代码的远程web服务器上URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0275
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0275
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200306-093
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105249980809988&w=2
(UNKNOWN)  BUGTRAQ  20030509 II-Labs Advisory: Remote code execution in YaBBse 1.5.2 (php version)

- 漏洞信息

YaBB SE SSI.php执行任意PHP代码漏洞
中危 未知
2003-06-16 00:00:00 2005-10-20 00:00:00
远程  
        YaBB SE 1.5.2版本SSI.php存在漏洞。远程攻击者通过修改sourcedir参数引用包含代码的远程web服务器上URL执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息

6678
YaBB SE SSI.php sourcedir Arbitrary Command Execution
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-05-09 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站