发布时间 :2003-06-16 00:00:00
修订时间 :2016-10-17 22:30:50

[原文]Cross-site scripting (XSS) vulnerability in Neoteris Instant Virtual Extranet (IVE) 3.01 and earlier allows remote attackers to insert arbitrary web script and bypass authentication via a certain CGI script.

[CNNVD]Neoteris Instant Virtual Extranet跨站脚本会话劫持漏洞(CNNVD-200306-089)

        Neoteris Instant Virtual Extranet (IVE) 3.01以及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者借助特定CGI脚本插入任意web脚本并绕过认证。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BUGTRAQ  20030513 XSS In Neoteris IVE Allows Session Hijacking

- 漏洞信息

Neoteris Instant Virtual Extranet跨站脚本会话劫持漏洞
中危 跨站脚本
2003-06-16 00:00:00 2005-10-20 00:00:00
        Neoteris Instant Virtual Extranet (IVE) 3.01以及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者借助特定CGI脚本插入任意web脚本并绕过认证。

- 公告与补丁

        The vendor has released a patch to address this issue:
        Neoteris Instant Virtual Extranet 3.0.1

- 漏洞信息

Neoteris IVE swsrv.cgi XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Neoteris Instant Virtual Extranet (IVE) contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate variables upon submission to the swsrv.cgi CGI script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser and hijack the user's session leading to a loss of integrity. No further details have been provided.

- 时间线

2003-05-13 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Neoteris has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

- 漏洞信息

Neoteris Instant Virtual Extranet Cross Site Scripting Session Hijacking Vulnerability
Input Validation Error 7510
Yes No
2003-05-07 12:00:00 2009-07-11 09:07:00
Discovery of this vulnerability has been credited to Dave Palumbo <>.

- 受影响的程序版本

Neoteris Instant Virtual Extranet 3.0.1
Neoteris Instant Virtual Extranet 3.1

- 不受影响的程序版本

Neoteris Instant Virtual Extranet 3.1

- 漏洞讨论

Neoteris Instant Virtual Extranet (IVE) has been reported prone to a cross-site scripting vulnerability.

The issue presents itself, due to a lack of sufficient sanitization performed on an argument passed to an IVE CGI script. An attacker may exploit this vulnerability to hijack valid Neoteris IVE sessions.

- 漏洞利用

There is no exploit required.

- 解决方案

The vendor has released a patch to address this issue:

Neoteris Instant Virtual Extranet 3.0.1

- 相关参考