CVE-2003-0206
CVSS5.0
发布时间 :2003-05-12 00:00:00
修订时间 :2016-10-17 22:30:39
NMCOS    

[原文]gkrellm-newsticker gkrellm plugin before 0.3-3.1 allows remote attackers to cause a denial of service (crash) via (1) link or (2) title elements that contain multiple lines.


[CNNVD]GKrellM Newsticker畸形RDF服务拒绝漏洞(CNNVD-200305-025)

        gkrellm-newsticker gkrellm plugin 0.3-3.1之前版本存在漏洞。远程攻击者可以借助(1)链接或(2)包含多行的标题元素导致服务拒绝(崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0206
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0206
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200305-025
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=105111327000755&w=2
(UNKNOWN)  BUGTRAQ  20030423 Security problems in gkrellm-newsticker
http://www.debian.org/security/2003/dsa-294
(VENDOR_ADVISORY)  DEBIAN  DSA-294

- 漏洞信息

GKrellM Newsticker畸形RDF服务拒绝漏洞
中危 其他
2003-05-12 00:00:00 2005-10-20 00:00:00
远程  
        gkrellm-newsticker gkrellm plugin 0.3-3.1之前版本存在漏洞。远程攻击者可以借助(1)链接或(2)包含多行的标题元素导致服务拒绝(崩溃)。

- 公告与补丁

        Debian has released an advisory (DSA 294-1) which addresses this issue. Please see the attached advisory for details on obtaining and applying fixes.
        GKrellM Newsticker GKrellM Newsticker 0.3
        

- 漏洞信息

13489
GKrellM Newsticker RDF Feed Multiple Line DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-04-23 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

GKrellM Newsticker Malformed RDF Denial Of Service Vulnerability
Failure to Handle Exceptional Conditions 7414
Yes No
2003-04-23 12:00:00 2009-07-11 09:07:00
Discovery of this issue is credited to Brian Campbell.

- 受影响的程序版本

GKrellM Newsticker GKrellM Newsticker 0.3
- GKrellM GKrellM 2.1.9

- 漏洞讨论

GkrellM Newsticker is prone to a denial of service when handling malformed RDF files. This will cause the GKrellM system monitor to crash.

- 漏洞利用

There is no exploit required.

- 解决方案

Debian has released an advisory (DSA 294-1) which addresses this issue. Please see the attached advisory for details on obtaining and applying fixes.


GKrellM Newsticker GKrellM Newsticker 0.3

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站