CVE-2003-0170
CVSS10.0
发布时间 :2004-03-29 00:00:00
修订时间 :2008-09-05 16:33:40
NMCOS    

[原文]Unknown vulnerability in ftpd in IBM AIX 5.2, when configured to use Kerberos 5 for authentication, allows remote attackers to gain privileges via unknown attack vectors.


[CNNVD]IBM FTP守护程序Kerberos 5未名管理员访问漏洞(CNNVD-200403-127)

        
        IBM AIX是一款商业性质UNIX操作系统。
        IBM AIX中的使用Kerberos 5进行验证的FTPD实现存在问题,远程攻击者可以利用这个漏洞未授权远程访问系统。
        目前没有详细漏洞细节描述。
        

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0170
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0170
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200403-127
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/11823
(VENDOR_ADVISORY)  XF  aix-ftpd-gain-access(11823)
http://www.securityfocus.com/bid/7346
(VENDOR_ADVISORY)  BID  7346
http://www-1.ibm.com/support/docview.wss?uid=isg1IY42424
(VENDOR_ADVISORY)  AIXAPAR  IY42424
http://www-1.ibm.com/services/continuity/recover1.nsf/MSS/MSS-OAR-E01-2003.0469.1
(UNKNOWN)  IBM  MSS-OAR-E01-2003.0469.1
http://www.osvdb.org/4878
(UNKNOWN)  OSVDB  4878

- 漏洞信息

IBM FTP守护程序Kerberos 5未名管理员访问漏洞
危急 未知
2004-03-29 00:00:00 2005-10-20 00:00:00
远程  
        
        IBM AIX是一款商业性质UNIX操作系统。
        IBM AIX中的使用Kerberos 5进行验证的FTPD实现存在问题,远程攻击者可以利用这个漏洞未授权远程访问系统。
        目前没有详细漏洞细节描述。
        

- 公告与补丁

        厂商补丁:
        IBM
        ---
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        IBM AIX 5.2:
        IBM APAR IY42424
        
        http://techsupport.services.ibm.com/rs6k/fixes.html

- 漏洞信息

4878
IBM AIX FTPd Kerberos 5 Unspecified Administrative Access
Local Access Required, Remote / Network Access Authentication Management, Input Manipulation
Loss of Confidentiality, Loss of Integrity, Loss of Availability
Exploit Unknown

- 漏洞描述

IBM AIX FTPd contains a flaw that may allow a malicious user to gain access to unauthorized root privileges. The issue is triggered when Kerberos 5 authentication is enabled and carefully crafted login request is sent to the ftp process. This flaw may lead to a loss of Confidentiality, Integrity and/or Availability.

- 时间线

2003-03-27 2003-03-27
Unknow Unknow

- 解决方案

Apply APAR IY42424, as it has been reported to fix this vulnerability. It is also possible to correct the flaw by implementing the following workaround(s): Disable Kerberos 5 authentication.

- 相关参考

- 漏洞作者

- 漏洞信息

IBM FTP Daemon Kerberos 5 Unspecified Administrative Access Vulnerability
Unknown 7346
Yes No
2003-04-14 12:00:00 2009-07-11 09:06:00
Vulnerability announced by IBM.

- 受影响的程序版本

IBM AIX 5.2

- 漏洞讨论

It has been reported that a problem exists with the ftpd implemented with AIX is Kerberos 5 is used for authentication. This could make it possible for a remote user to gain unauthorized remote access.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

IBM has released a patch to address this issue:


IBM AIX 5.2

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站