CVE-2003-0152
CVSS7.5
发布时间 :2003-04-02 00:00:00
修订时间 :2008-09-05 16:33:37
NMCOS    

[原文]Unknown vulnerability in bonsai Mozilla CVS query tool allows remote attackers to execute arbitrary commands as the www-data user.


[CNNVD]Mozilla Bonsai远程命令执行漏洞(CNNVD-200304-047)

        
        Mozilla Bonsai是一款允许用户查询CVS档案内容的工具,可以获得登记列表,登记日志等信息。
        Mozilla Bonsai存在未明漏洞,远程攻击者可以利用这个漏洞以Bonsai进程权限在系统上执行任意命令。
        目前没有提供详细漏洞细节。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0152
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0152
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200304-047
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/7162
(VENDOR_ADVISORY)  BID  7162
http://www.debian.org/security/2003/dsa-265
(VENDOR_ADVISORY)  DEBIAN  DSA-265

- 漏洞信息

Mozilla Bonsai远程命令执行漏洞
高危 未知
2003-04-02 00:00:00 2005-10-20 00:00:00
远程  
        
        Mozilla Bonsai是一款允许用户查询CVS档案内容的工具,可以获得登记列表,登记日志等信息。
        Mozilla Bonsai存在未明漏洞,远程攻击者可以利用这个漏洞以Bonsai进程权限在系统上执行任意命令。
        目前没有提供详细漏洞细节。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2003/dsa-265

- 漏洞信息

5464
Mozilla Bonsai editcheckin.cgi Arbitrary Command Execution
Remote / Network Access Input Manipulation
Impact Unknown
Exploit Unknown

- 漏洞描述

Mozilla Bonsai contains a flaw that may allow a malicious user to execute an arbitrary command. It is possible that the flaw may allow the user to run commands with web server premissions possibility resulting in a loss of confidentiality, integrity, and/or availability.

- 时间线

2002-08-09 2003-08-09
2003-08-09 Unknow

- 解决方案

Upgrade to version 1.3+cvs20020224-1woody1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

- 漏洞信息

Mozilla Bonsai Remote Command Execution Vulnerability
Unknown 7162
Yes No
2003-03-21 12:00:00 2009-07-11 09:06:00
The discoverer of this vulnerability is currently unknown.

- 受影响的程序版本

Mozilla Bonsai 1.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Debian Linux 3.0

- 漏洞讨论

A vulnerability has been discovered in Mozilla Bonsai. Exploitation of this issue may allow an attacker to remotely execute arbitrary commands with the privileges of Bonsai.

The details regarding this vulnerability are currently unknown. This BID will be updated as further information becomes available.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Fixes available:


Mozilla Bonsai 1.3

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站