CVE-2003-0142
CVSS5.0
发布时间 :2003-08-18 00:00:00
修订时间 :2008-09-05 16:33:35
NMC    

[原文]Adobe Acrobat Reader (acroread) 6, under certain circumstances when running with the "Certified plug-ins only" option disabled, loads plug-ins with signatures used for older versions of Acrobat, which can allow attackers to cause Acrobat to enter Certified mode and run untrusted plugins by modifying the CTIsCertifiedMode function.


[CNNVD]Adobe Acrobat Reader (acroread)不可信插件运行漏洞(CNNVD-200308-104)

        Adobe Acrobat Reader (acroread) 6版本,当运行于"Certified plug-ins only"选项失效的某些情况下时,装载带有用于Acrobat旧版本的签名的插件程序,攻击者可以通过修改CTIsCertifiedMode函数导致Acrobat进入Certified模式并且运行不可信插件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0142
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-0142
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200308-104
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/689835
(UNKNOWN)  CERT-VN  VU#689835
http://www.securityfocus.com/archive/1/328224
(VENDOR_ADVISORY)  BUGTRAQ  20030708 Adobe Acrobat and PDF security: no improvements for 2 years

- 漏洞信息

Adobe Acrobat Reader (acroread)不可信插件运行漏洞
中危 未知
2003-08-18 00:00:00 2005-10-20 00:00:00
远程  
        Adobe Acrobat Reader (acroread) 6版本,当运行于"Certified plug-ins only"选项失效的某些情况下时,装载带有用于Acrobat旧版本的签名的插件程序,攻击者可以通过修改CTIsCertifiedMode函数导致Acrobat进入Certified模式并且运行不可信插件。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站