CVE-2002-2393
CVSS5.0
发布时间 :2002-12-31 00:00:00
修订时间 :2010-04-28 00:00:00
NMCO    

[原文]Serv-U FTP server 3.0, 3.1 and 4.0.0.4 does not accept new connections while validating user folder access rights, which allows remote attackers to cause a denial of service (no new connections) via a series of MKD commands.


[CNNVD]RhinoSoft Serv-U FTP服务器服务拒绝漏洞(CNNVD-200212-716)

        Serv-U FTP服务器 3.0, 3.1 和4.0.0.4版本当验证用户文件夹访问权限时不接受新的连接,远程攻击者可以通过一系列MKD命令导致服务拒绝(没有新连接。)

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/a:serv-u:serv-u:4.0.0.4Serv-U 4.0.0.4
cpe:/a:serv-u:serv-u:3.1.0.0Serv-U 3.1.0.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-2393
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-2393
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-716
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/6112
(PATCH)  BID  6112
http://www.iss.net/security_center/static/10573.php
(UNKNOWN)  XF  servu-mkd-command-dos(10573)
http://archives.neohapsis.com/archives/bugtraq/2002-11/0109.html
(UNKNOWN)  BUGTRAQ  20021106 RhinoSoft Serv-U FTP Anonymous Remote DoS Vulnerability

- 漏洞信息

RhinoSoft Serv-U FTP服务器服务拒绝漏洞
中危 设计错误
2002-12-31 00:00:00 2010-04-28 00:00:00
远程  
        Serv-U FTP服务器 3.0, 3.1 和4.0.0.4版本当验证用户文件夹访问权限时不接受新的连接,远程攻击者可以通过一系列MKD命令导致服务拒绝(没有新连接。)

- 公告与补丁

        The vendor has released a newer version of Serv-U.
        RhinoSoft Serv-U 3.0
        
        RhinoSoft Serv-U 3.1
        
        RhinoSoft Serv-U 4.0 .0.4
        

- 漏洞信息

60105
Serv-U FTP Server MKD Command Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2002-11-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站