CVE-2002-2290
CVSS10.0
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:32:50
NMCO    

[原文]Mambo Site Server 4.0.11 installs with a default username and password of admin, which allows remote attackers to gain privileges.


[CNNVD]Mambo Site Server特权提升漏洞(CNNVD-200212-523)

        Mambo Site Server 4.0.11版本与管理的默认用户名和密码一起安装,远程攻击者可以提升特权。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-255 [凭证管理]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-2290
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-2290
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-523
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/10857
(UNKNOWN)  XF  mambo-default-admin-password(10857)
http://archives.neohapsis.com/archives/bugtraq/2002-12/0111.html
(UNKNOWN)  BUGTRAQ  20021212 Multiple Mambo Site Server sec-weaknesses

- 漏洞信息

Mambo Site Server特权提升漏洞
危急 未知
2002-12-31 00:00:00 2002-12-31 00:00:00
远程  
        Mambo Site Server 4.0.11版本与管理的默认用户名和密码一起安装,远程攻击者可以提升特权。

- 公告与补丁

        

- 漏洞信息

7513
Mambo Site Server Default Administrator Account
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public

- 漏洞描述

By default, Mambo Site Server installs with a default password. The 'admin' account has a password of 'admin' which is publicly known and documented. This allows attackers to trivially access the program or system.

- 时间线

2002-12-12 Unknow
2002-12-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站