CVE-2002-2220
CVSS6.2
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:32:39
NMCO    

[原文]Buffer overflow in Pedro Lineu Orso chetcpasswd before 1.12, when configured for access from 0.0.0.0, allows local users to gain privileges via unspecified vectors.


[CNNVD]Pedro Lineu Orso chetcpasswd缓冲区溢出漏洞(CNNVD-200212-084)

        Pedro Lineu Orso chetcpasswd 1.12之前的版本当配置为访问0.0.0.0时存在缓冲区溢出漏洞。本地用户借助未明向量提升特权。

- CVSS (基础分值)

CVSS分值: 6.2 [中等(MEDIUM)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-2220
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-2220
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-084
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?group_id=68912&release_id=466649
(VENDOR_ADVISORY)  CONFIRM  http://sourceforge.net/project/shownotes.php?group_id=68912&release_id=466649

- 漏洞信息

Pedro Lineu Orso chetcpasswd缓冲区溢出漏洞
中危 缓冲区溢出
2002-12-31 00:00:00 2006-12-21 00:00:00
本地  
        Pedro Lineu Orso chetcpasswd 1.12之前的版本当配置为访问0.0.0.0时存在缓冲区溢出漏洞。本地用户借助未明向量提升特权。

- 公告与补丁

        

- 漏洞信息

35406
chetcpasswd Unspecified Local Overflow
Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-09-28 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.12 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站