CVE-2002-2138
CVSS5.0
发布时间 :2002-12-31 00:00:00
修订时间 :2009-03-04 00:16:03
NMCO    

[原文]RFC-NETBIOS in HP Advanced Server/9000 B.04.05 through B.04.09, when running HP-UX 11.00 or 11.11, allows remote attackers to cause a denial of sevrice (panic) via a malformed UDP packet on port 139.


[CNNVD]HP Advanced Server/9000 RFC-NetBIOS服务拒绝漏洞(CNNVD-200212-866)

        当运行HP-UX 11.00 或 11.11版本时,从HP Advanced Server/9000 B.04.05到B.04.09版本RFC-NETBIOS存在漏洞。远程攻击者借助端口139上畸形UDP包导致服务拒绝(恐慌)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/h:hp:advanced_server_9000:b.04.09HP Advanced Server 9000 B.04.09
cpe:/h:hp:advanced_server_9000:b.04.08HP Advanced Server 9000 B.04.08
cpe:/o:hp:hp-ux:11.4HP HP-UX 11.4
cpe:/o:hp:hp-ux:11.00HP-UX 11.00
cpe:/h:hp:advanced_server_9000:b.04.07HP Advanced Server 9000 B.04.07
cpe:/h:hp:advanced_server_9000:b.04.06HP Advanced Server 9000 B.04.06
cpe:/h:hp:advanced_server_9000:b.04.05HP Advanced Server 9000 B.04.05
cpe:/o:hp:hp-ux:11.11HP-UX 11.11

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:5654HP-UX Running Advanced Server/9000 for HP-UX (AS/U) RFC-Netbios, Remote Denial of Service (DoS)
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-2138
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-2138
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-866
(官方数据源) CNNVD

- 其它链接及资源

http://www.iss.net/security_center/static/9536.php
(PATCH)  XF  hp-as-rfcnetbios-dos(9536)
http://online.securityfocus.com/advisories/4268
(VENDOR_ADVISORY)  HP  HPSBUX0207-198
http://www.securityfocus.com/bid/5195
(UNKNOWN)  BID  5195

- 漏洞信息

HP Advanced Server/9000 RFC-NetBIOS服务拒绝漏洞
中危 其他
2002-12-31 00:00:00 2009-03-04 00:00:00
远程  
        当运行HP-UX 11.00 或 11.11版本时,从HP Advanced Server/9000 B.04.05到B.04.09版本RFC-NETBIOS存在漏洞。远程攻击者借助端口139上畸形UDP包导致服务拒绝(恐慌)。

- 公告与补丁

        The vendor has issued patches to address this vulnerability:
        HP Advanced Server/9000 B.04.07
        

  •         HP PHNE_26988
            

  •         

        HP Advanced Server/9000 B.04.05
        

  •         HP PHNE_26988
            

  •         

        HP Advanced Server/9000 B.04.06
        

  •         HP PHNE_26988
            

  •         

        HP Advanced Server/9000 B.04.08
        

  •         HP PHNE_26988
            

  •         

        HP Advanced Server/9000 B.04.09
        

  •         HP PHNE_26988
            

  •         

- 漏洞信息

60058
HP Advanced Server/9000 Malformed UDP Packet Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Patch / RCS
Vendor Verified

- 漏洞描述

- 时间线

2002-07-10 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, HP has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站