CVE-2002-2000
CVSS2.1
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:32:04
NMCO    

[原文]ACMS 4.3 and 4.4 in OpenVMS Alpha 7.2 and 7.3 does not properly use process privileges, which allows attackers to access data.


[CNNVD]Compaq OpenVMS ACMS进程权限漏洞(CNNVD-200212-253)

        OpenVMS Alpha 7.2 和 7.3版本中的ACMS 4.3和4.4不能正确使用进程权限,远程攻击者可以访问数据。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:compaq:acms:4.4Compaq ACMS 4.4
cpe:/a:compaq:acms:4.3Compaq ACMS 4.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-2000
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-2000
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-253
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/4184
(PATCH)  BID  4184
http://www.iss.net/security_center/static/8306.php
(PATCH)  XF  openvms-acms-process-privileges(8306)

- 漏洞信息

Compaq OpenVMS ACMS进程权限漏洞
低危 设计错误
2002-12-31 00:00:00 2005-10-20 00:00:00
本地  
        OpenVMS Alpha 7.2 和 7.3版本中的ACMS 4.3和4.4不能正确使用进程权限,远程攻击者可以访问数据。

- 公告与补丁

        Patches available:
        Compaq ACMS 4.3
        
        Compaq ACMS 4.4
        

- 漏洞信息

60012
OpenVMS ACMS Privilege Processing Unspecified Data Access
Loss of Integrity Patch / RCS, Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2002-02-25 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 4.4A or higher, as it has been reported to fix this vulnerability. In addition, Compaq has released a patch for some older versions.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站