CVE-2002-1902
CVSS5.0
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:48
NMCO    

[原文]CGIForum 1.0 through 1.05 allows remote attackers to cause a denial of service (infinite recursion) by creating a message board post that is a child of an outdated parent.


[CNNVD]CGIForum无限递归的拒绝服务漏洞(CNNVD-200212-315)

        CGIForum 1.0到 1.05版本存在漏洞。远程攻击者通过通过根据过时的留言板帖子创建一个新帖子导致服务拒绝(无限递归
        )。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:markus_triska:cgiforum:1.0.1
cpe:/a:markus_triska:cgiforum:1.0.5
cpe:/a:markus_triska:cgiforum:1.0.3
cpe:/a:markus_triska:cgiforum:1.0
cpe:/a:markus_triska:cgiforum:1.0.4
cpe:/a:markus_triska:cgiforum:1.0.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1902
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1902
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-315
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/4960
(PATCH)  BID  4960
http://www.iss.net/security_center/static/10055.php
(PATCH)  XF  cgiforum-infinite-recursion-dos(10055)
http://freshmeat.net/releases/86842/
(UNKNOWN)  CONFIRM  http://freshmeat.net/releases/86842/

- 漏洞信息

CGIForum无限递归的拒绝服务漏洞
中危 其他
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        CGIForum 1.0到 1.05版本存在漏洞。远程攻击者通过通过根据过时的留言板帖子创建一个新帖子导致服务拒绝(无限递归
        )。

- 公告与补丁

        This issue has been addressed in CGIForum 1.06:
        Markus Triska CGIForum 1.0
        
        Markus Triska CGIForum 1.0.1
        
        Markus Triska CGIForum 1.0.2
        
        Markus Triska CGIForum 1.0.3
        
        Markus Triska CGIForum 1.0.4
        
        Markus Triska CGIForum 1.0.5
        

- 漏洞信息

59695
CGIForum Child Message Board Post Creation Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

CGIForum contains a flaw that may allow a remote denial of service. The issue is triggered when a remote attacker creates a message board post that is a child of an outdated parent, and will result in loss of availability for the service.

- 时间线

2002-06-06 Unknow
Unknow 2002-06-06

- 解决方案

Upgrade to version 1.06 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站