CVE-2002-1848
CVSS2.1
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:40
NMCO    

[原文]TightVNC before 1.2.4 running on Windows stores unencrypted passwords in the password text control of the WinVNC Properties dialog, which could allow local users to access passwords.


[CNNVD]TightVNC明文存储口令漏洞(CNNVD-200212-748)

        
        TightVNC是一款由Constantin Kaplinsky分发和维护的VNC(Virtual Network Computing),可使用在Microsoft Windows操作系统下。
        TightVNC存在设计错误,可导致本地攻击者可能获得认证信息。
        TightVNC把认证信息以明文方式存储,可导致本地攻击者获得认证信息而访问控制TightVNC。
        

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:tightvnc:tightvnc:1.2.2
cpe:/a:tightvnc:tightvnc:1.2.1
cpe:/a:tightvnc:tightvnc:1.2.3
cpe:/a:tightvnc:tightvnc:1.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1848
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1848
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-748
(官方数据源) CNNVD

- 其它链接及资源

http://www.tightvnc.com/changelog-win32.html
(UNKNOWN)  CONFIRM  http://www.tightvnc.com/changelog-win32.html
http://www.securityfocus.com/bid/4835
(UNKNOWN)  BID  4835

- 漏洞信息

TightVNC明文存储口令漏洞
低危 设计错误
2002-12-31 00:00:00 2005-10-20 00:00:00
本地  
        
        TightVNC是一款由Constantin Kaplinsky分发和维护的VNC(Virtual Network Computing),可使用在Microsoft Windows操作系统下。
        TightVNC存在设计错误,可导致本地攻击者可能获得认证信息。
        TightVNC把认证信息以明文方式存储,可导致本地攻击者获得认证信息而访问控制TightVNC。
        

- 公告与补丁

        厂商补丁:
        TightVNC
        --------
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        
        http://prdownloads.sourceforge.net/vnc-tight/tightvnc-1.2.4-setup.exe

- 漏洞信息

45281
TightVNC WinVNC Properties Dialog Plaintext Password Disclosure
Local Access Required Cryptographic, Information Disclosure
Loss of Confidentiality Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2002-05-25 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站