CVE-2002-1802
CVSS4.3
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:33
NMCOE    

[原文]Cross-site scripting (XSS) vulnerability in Xoops 1.0 RC3 allows remote attackers to inject arbitrary web script or HTML via Javascript in an IMG tag when submitting news.


[CNNVD]XOOPS HTML注入漏洞(CNNVD-200212-427)

        Xoops 1.0 RC3存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在递交消息时,借助一个IMG标签上的Javascript注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1802
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1802
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-427
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/5785
(PATCH)  BID  5785
http://www.iss.net/security_center/static/10173.php
(PATCH)  XF  cms-news-image-xss(10173)
http://archives.neohapsis.com/archives/bugtraq/2002-09/0286.html
(UNKNOWN)  BUGTRAQ  20020924 Xoops RC3 script injection vulnerability

- 漏洞信息

XOOPS HTML注入漏洞
中危 跨站脚本
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Xoops 1.0 RC3存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在递交消息时,借助一个IMG标签上的Javascript注入任意web脚本或HTML。

- 公告与补丁

        Xoops 1.0RC3.0.5 is not vulnerable to this issue. Users are advised to upgrade to the latest version of Xoops:
        Xoops Xoops 1.0 RC3
        

- 漏洞信息 (21829)

XOOPS 1.0 RC3 HTML Injection Vulnerability (EDBID:21829)
php webapps
2002-09-24 Verified
0 das@hush.com
N/A [点击下载]
source: http://www.securityfocus.com/bid/5785/info

Problems with XOOPS could make it possible to execute arbitrary script code in a vulnerable client.

XOOPS does not sufficiently filter potentially malicious HTML code from posted messages. As a result, when a user views a message posting that contains malicious HTML code, the code contained in the message would be executed in the browser of the vulnerable user. This will occur in the context of the site running the XOOPS software.


<IMG SRC="javascript:[javascript]">		

- 漏洞信息

59314
XOOPS News Message Creation XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2002-09-24 Unknow
Unknow Unknow

- 解决方案

Upgrade to version RC3.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站