CVE-2002-1719
CVSS5.0
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:20
NMCO    

[原文]Unknown vulnerability in Bavo 0.3 allows remote attackers to modify posted messages.


[CNNVD]Bavo不安全的CGI处理导致消息编辑漏洞(CNNVD-200212-168)

        
        Bavo是一个开放源代码的免费新闻组阅读程序。可运行于Unix/Linux及Windows等平台下。
        Bavo软件包中存在一个漏洞,可能使远程攻击者可以编辑客户机上已经存在的消息邮件。
        问题在于Bavo对输入的过滤不充分,远程攻击者通过检查Bavo的源码得知CGI的语法,可能对已经存档的消息进行修改。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1719
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1719
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-168
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/4079
(PATCH)  BID  4079
http://securitytracker.com/id?1003503
(PATCH)  SECTRACK  1003503
http://xforce.iss.net/xforce/xfdb/40988
(UNKNOWN)  XF  bavo-unspecified-security-bypass(40988)

- 漏洞信息

Bavo不安全的CGI处理导致消息编辑漏洞
中危 输入验证
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Bavo是一个开放源代码的免费新闻组阅读程序。可运行于Unix/Linux及Windows等平台下。
        Bavo软件包中存在一个漏洞,可能使远程攻击者可以编辑客户机上已经存在的消息邮件。
        问题在于Bavo对输入的过滤不充分,远程攻击者通过检查Bavo的源码得知CGI的语法,可能对已经存档的消息进行修改。
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 不要用Bavo浏览可疑邮件。
        厂商补丁:
        BAVO
        ----
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        
        http://friet.patat.org/~florizla/bavo/bavo-0.3.1.tgz

- 漏洞信息

23595
Bavo Unspecified Remote Posted Message Manipulation
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-03-02 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站