CVE-2002-1702
CVSS4.3
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:17
NMCOE    

[原文]Cross-site scripting vulnerability (XSS) in DeltaScripts PHP Classifieds 6.0.5 allows remote attackers to execute arbitrary script as other users via the URL parameter.


[CNNVD]PHP Classifieds跨站脚本执行漏洞(CNNVD-200212-834)

        
        PHP Classifieds是一款基于WEB的PHP编写的目录分类程序。
        PHP Classifieds对用户提交给的参数缺少正确充分的过滤,远程攻击者可以利用这个漏洞进行跨站脚本执行攻击。
        PHP Classifieds包含的latestwap.php脚本中的URL参数对用户提交的数据缺少过滤,攻击者可以构建包含恶意代码URL参数的链接,当用户查看此链接时,包含的恶意脚本代码就会在用户浏览器行执行,导致用户基于Cookie认证的信息泄露。
        

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1702
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1702
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-834
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/9363
(UNKNOWN)  XF  phpclassifieds-parameters-css(9363)
http://www.securityfocus.com/bid/5022
(UNKNOWN)  BID  5022

- 漏洞信息

PHP Classifieds跨站脚本执行漏洞
中危 输入验证
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        PHP Classifieds是一款基于WEB的PHP编写的目录分类程序。
        PHP Classifieds对用户提交给的参数缺少正确充分的过滤,远程攻击者可以利用这个漏洞进行跨站脚本执行攻击。
        PHP Classifieds包含的latestwap.php脚本中的URL参数对用户提交的数据缺少过滤,攻击者可以构建包含恶意代码URL参数的链接,当用户查看此链接时,包含的恶意脚本代码就会在用户浏览器行执行,导致用户基于Cookie认证的信息泄露。
        

- 公告与补丁

        厂商补丁:
        DeltaScripts
        ------------
        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        
        http://www.deltascripts.com/phpclassifieds/

- 漏洞信息 (21552)

PHP Classifieds 6.0.5 Cross-Site Scripting Vulnerability (EDBID:21552)
php webapps
2002-06-14 Verified
0 windows-1256
N/A [点击下载]
source: http://www.securityfocus.com/bid/5022/info

PHP Classifieds has been reported to be prone to cross-site scripting attacks. Attackers may inject arbitrary HTML or script code into URI parameters in a malicious link. When the malicious link is visited, the attacker's script code will be executed in the web client of the user browsing the link, in the security context of the website hosting the vulnerable software. 

http://target/phpclassifieds/latestwap.php?url=<script>alert('OopS');< 		

- 漏洞信息

21555
DeltaScripts PHP Classifieds URL Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-06-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站