CVE-2002-1665
CVSS7.5
发布时间 :2002-12-31 00:00:00
修订时间 :2016-10-17 22:27:28
NMCO    

[原文]Buffer overflow in Yahoo! Messenger before February 2002 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long set_buddygrp field.


[CNNVD]Yahoo! Messenger缓冲区溢出漏洞(CNNVD-200212-561)

        Yahoo! Messenger February 2002之前版本存在缓冲区溢出漏洞。远程攻击者可以借助超长set_buddygrp字段导致服务拒绝(崩溃)并且可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1665
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1665
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-561
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=101439616623230&w=2
(UNKNOWN)  BUGTRAQ  20020221 Remote crashes in Yahoo messenger
http://www.cert.org/advisories/CA-2002-16.html
(VENDOR_ADVISORY)  CERT  CA-2002-16
http://www.kb.cert.org/vuls/id/755755
(VENDOR_ADVISORY)  CERT-VN  VU#755755

- 漏洞信息

Yahoo! Messenger缓冲区溢出漏洞
高危 缓冲区溢出
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Yahoo! Messenger February 2002之前版本存在缓冲区溢出漏洞。远程攻击者可以借助超长set_buddygrp字段导致服务拒绝(崩溃)并且可能执行任意代码。

- 公告与补丁

        

- 漏洞信息

20826
Yahoo! Messenger set_buddygrp Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-02-21 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站