CVE-2002-1662
CVSS6.8
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:11
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Mambo Site Server 4.0.11 allow remote attackers to execute arbitrary script on other clients via (1) search.php and (2) the "Your name" field during account registration.


[CNNVD]Mambo Site Server帐号注册过程HTML标记注入漏洞(CNNVD-200212-798)

        
        Mambo Site Server是一款免费开放源代码WEB内容管理工具,由PHP编写。
        Mambo Site Server在帐号注册过程中没有对用户输入中可能出现HTML标记进行充分过滤,远程攻击者可能利用此漏洞进行跨站脚本执行攻击。
        攻击者可能在提交给"Your Name"表单的参数串中插入任意的HTML标记或某些恶意的脚本代码,当其他用户查看攻击者相关的信息时,可能导致跨站脚本执行。
        

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1662
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1662
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-798
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/6386
(PATCH)  BID  6386
http://xforce.iss.net/xforce/xfdb/10859
(UNKNOWN)  XF  mambo-name-field-xss(10859)
http://xforce.iss.net/xforce/xfdb/10854
(UNKNOWN)  XF  mambo-search-xss(10854)
http://archives.neohapsis.com/archives/bugtraq/2002-12/0111.html
(UNKNOWN)  BUGTRAQ  20021212 Multiple Mambo Site Server sec-weaknesses

- 漏洞信息

Mambo Site Server帐号注册过程HTML标记注入漏洞
中危 输入验证
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Mambo Site Server是一款免费开放源代码WEB内容管理工具,由PHP编写。
        Mambo Site Server在帐号注册过程中没有对用户输入中可能出现HTML标记进行充分过滤,远程攻击者可能利用此漏洞进行跨站脚本执行攻击。
        攻击者可能在提交给"Your Name"表单的参数串中插入任意的HTML标记或某些恶意的脚本代码,当其他用户查看攻击者相关的信息时,可能导致跨站脚本执行。
        

- 公告与补丁

        厂商补丁:
        Mambo
        -----
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        Mambo Mambo Site Server 4.0.11:
        Mambo Upgrade mamboV4.0.12-BETA.tar.gz
        
        http://freshmeat.net/redir/mambo/15020/url_tgz/mamboV4.0.12-BETA.tar.gz

- 漏洞信息

7511
Mambo Site Server search.php XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Mambo Site Server contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user-supplied input upon submission to the 'search.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2002-12-12 Unknow
2002-12-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站