CVE-2002-1622
CVSS7.5
发布时间 :2002-12-31 00:00:00
修订时间 :2008-09-05 16:31:05
NMCO    

[原文]Buffer overflow in certain RPC routines in IBM AIX 4.3 may allow attackers to execute arbitrary code, related to a "variable data type."


[CNNVD]IBM AIX缓冲区溢出漏洞(CNNVD-200212-123)

        IBM AIX 4.3版本的某些RPC程序存在缓冲区溢出漏洞。攻击者执行任意代码,该漏洞与“可变数据类型”相关。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1622
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1622
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-123
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/273779
(UNKNOWN)  CERT-VN  VU#273779
http://xforce.iss.net/xforce/xfdb/10112
(UNKNOWN)  XF  aix-rpc-datatype-bo(10112)
http://www-1.ibm.com/support/search.wss?rs=0&q=IY28706&apar=only
(UNKNOWN)  AIXAPAR  IY28706

- 漏洞信息

IBM AIX缓冲区溢出漏洞
高危 缓冲区溢出
2002-12-31 00:00:00 2005-10-20 00:00:00
远程  
        IBM AIX 4.3版本的某些RPC程序存在缓冲区溢出漏洞。攻击者执行任意代码,该漏洞与“可变数据类型”相关。

- 公告与补丁

        

- 漏洞信息

17958
IBM AIX Unspecified RPC Routines Remote Code Execution
Remote / Network Access
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-03-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站