CVE-2002-1621
CVSS10.0
发布时间 :2002-04-22 00:00:00
修订时间 :2008-09-05 16:31:05
NMCO    

[原文]Buffer overflow in the file_comp function in rcp for IBM AIX 4.3.x and 5.1 allows remote attackers to execute arbitrary code.


[CNNVD]IBM AIX缓冲区溢出漏洞(CNNVD-200204-022)

        IBM AIX 4.3.x和5.1版本中rcp的file_comp函数存在缓冲区溢出漏洞。远程攻击者利用该漏洞执行任意文件。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:ibm:aix:5.1IBM AIX 5.1
cpe:/o:ibm:aix:4.3IBM AIX 4.3
cpe:/o:ibm:aix:4.3.1IBM AIX 4.3.1
cpe:/o:ibm:aix:4.3.3IBM AIX 4.3.3
cpe:/o:ibm:aix:4.3.2IBM AIX 4.3.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1621
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1621
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200204-022
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/209363
(PATCH)  CERT-VN  VU#209363
http://www.kb.cert.org/vuls/id/SVIM-59FJVF
(VENDOR_ADVISORY)  CONFIRM  http://www.kb.cert.org/vuls/id/SVIM-59FJVF
http://www-1.ibm.com/support/search.wss?rs=0&q=IY28698&apar=only
(PATCH)  AIXAPAR  IY28698
http://www-1.ibm.com/support/search.wss?rs=0&q=IY26503&apar=only
(VENDOR_ADVISORY)  AIXAPAR  IY26503

- 漏洞信息

IBM AIX缓冲区溢出漏洞
危急 缓冲区溢出
2002-04-22 00:00:00 2005-10-20 00:00:00
远程  
        IBM AIX 4.3.x和5.1版本中rcp的file_comp函数存在缓冲区溢出漏洞。远程攻击者利用该漏洞执行任意文件。

- 公告与补丁

        

- 漏洞信息

17957
IBM AIX rcp file_comp Function Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-03-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站