CVE-2002-1584
CVSS10.0
发布时间 :2002-12-27 00:00:00
修订时间 :2008-09-10 15:15:00
NMCO    

[原文]Unknown vulnerability in the AUTH_DES authentication for RPC in Solaris 2.5.1, 2.6, and 7, SGI IRIX 6.5 to 6.5.19f, and possibly other platforms, allows remote attackers to gain privileges.


[CNNVD]Sun Solaris RPC AUTH_DES权限提升漏洞(CNNVD-200212-078)

        
        Solaris是Sun公司开发维护的商业Unix系统。
        某些版本的Solaris软件实现的RPC AUTH_DES存在溢出漏洞,远程或本地攻击者可能利用此漏洞通过发送特殊的请求来获得权限提升。
        还未得到具体漏洞细节。
        

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:sgi:irix:6.5.4mSGI IRIX 6.5.4m
cpe:/o:sgi:irix:6.5.16mSGI IRIX 6.5.16m
cpe:/o:sgi:irix:6.5.11mSGI IRIX 6.5.11m
cpe:/o:sgi:irix:6.5.10fSGI IRIX 6.5.10f
cpe:/o:sgi:irix:6.5.17SGI IRIX 6.5.17
cpe:/o:sgi:irix:6.5.15SGI IRIX 6.5.15
cpe:/o:sgi:irix:6.5.14SGI IRIX 6.5.14
cpe:/o:sgi:irix:6.5.17mSGI IRIX 6.5.17m
cpe:/o:sgi:irix:6.5.3SGI IRIX 6.5.3
cpe:/o:sgi:irix:6.5.16SGI IRIX 6.5.16
cpe:/o:sgi:irix:6.5.5fSGI IRIX 6.5.5f
cpe:/o:sgi:irix:6.5.9fSGI IRIX 6.5.9f
cpe:/o:sgi:irix:6.5.6mSGI IRIX 6.5.6m
cpe:/o:sgi:irix:6.5.8SGI IRIX 6.5.8
cpe:/o:sgi:irix:6.5.6fSGI IRIX 6.5.6f
cpe:/o:sgi:irix:6.5.3fSGI IRIX 6.5.3f
cpe:/o:sgi:irix:6.5.9mSGI IRIX 6.5.9m
cpe:/o:sgi:irix:6.5.12fSGI IRIX 6.5.12f
cpe:/o:sgi:irix:6.5.12mSGI IRIX 6.5.12m
cpe:/o:sgi:irix:6.5.5SGI IRIX 6.5.5
cpe:/o:sgi:irix:6.5.4SGI IRIX 6.5.4
cpe:/o:sgi:irix:6.5.10SGI IRIX 6.5.10
cpe:/o:sun:solaris:7.0::x86
cpe:/o:sgi:irix:6.5.8fSGI IRIX 6.5.8f
cpe:/o:sun:solaris:7.0
cpe:/o:sgi:irix:6.5.2fSGI IRIX 6.5.2f
cpe:/o:sgi:irix:6.5.17fSGI IRIX 6.5.17f
cpe:/o:sgi:irix:6.5.10mSGI IRIX 6.5.10m
cpe:/o:sgi:irix:6.5.14fSGI IRIX 6.5.14f
cpe:/o:sgi:irix:6.5.18fSGI IRIX 6.5.18f
cpe:/o:sgi:irix:6.5.15fSGI IRIX 6.5.15f
cpe:/o:sgi:irix:6.5.6SGI IRIX 6.5.6
cpe:/o:sun:solaris:2.6
cpe:/o:sgi:irix:6.5.4fSGI IRIX 6.5.4f
cpe:/o:sgi:irix:6.5.8mSGI IRIX 6.5.8m
cpe:/o:sgi:irix:6.5.13SGI IRIX 6.5.13
cpe:/o:sgi:irix:6.5.18mSGI IRIX 6.5.18m
cpe:/o:sun:solaris:2.5.1
cpe:/o:sgi:irix:6.5.18SGI IRIX 6.5.18
cpe:/o:sgi:irix:6.5.11SGI IRIX 6.5.11
cpe:/o:sgi:irix:6.5.2mSGI IRIX 6.5.2m
cpe:/o:sgi:irix:6.5.9SGI IRIX 6.5.9
cpe:/o:sun:solaris:2.6::x86
cpe:/o:sgi:irix:6.5.14mSGI IRIX 6.5.14m
cpe:/o:sgi:irix:6.5.12SGI IRIX 6.5.12
cpe:/o:sgi:irix:6.5.13mSGI IRIX 6.5.13m
cpe:/o:sgi:irix:6.5.19SGI IRIX 6.5.19
cpe:/o:sgi:irix:6.5.3mSGI IRIX 6.5.3m
cpe:/o:sgi:irix:6.5.13fSGI IRIX 6.5.13f
cpe:/o:sgi:irix:6.5.7SGI IRIX 6.5.7
cpe:/o:sgi:irix:6.5.7fSGI IRIX 6.5.7f
cpe:/o:sgi:irix:6.5.11fSGI IRIX 6.5.11f
cpe:/o:sgi:irix:6.5.15mSGI IRIX 6.5.15m
cpe:/o:sgi:irix:6.5.7mSGI IRIX 6.5.7m
cpe:/o:sgi:irix:6.5.16fSGI IRIX 6.5.16f
cpe:/o:sgi:irix:6.5.5mSGI IRIX 6.5.5m
cpe:/o:sgi:irix:6.5.1SGI IRIX 6.5.1
cpe:/o:sgi:irix:6.5.2SGI IRIX 6.5.2
cpe:/o:sun:solaris:2.5.1::x86

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1584
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1584
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200212-078
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/518057
(UNKNOWN)  CERT-VN  VU#518057
ftp://patches.sgi.com/support/free/security/advisories/20030402-01-P
(PATCH)  SGI  20030402-01-P
http://xforce.iss.net/xforce/xfdb/10935
(UNKNOWN)  XF  solaris-authdes-gain-privileges(10935)
http://sunsolve.sun.com/search/document.do?assetkey=1-26-46944-1
(UNKNOWN)  SUNALERT  46944
http://secunia.com/advisories/7899/
(UNKNOWN)  SECUNIA  7899
http://www.securitytracker.com/id?1005934
(UNKNOWN)  SECTRACK  1005934
http://www.securityfocus.com/bid/6484
(UNKNOWN)  BID  6484

- 漏洞信息

Sun Solaris RPC AUTH_DES权限提升漏洞
危急 访问验证错误
2002-12-27 00:00:00 2005-10-20 00:00:00
远程  
        
        Solaris是Sun公司开发维护的商业Unix系统。
        某些版本的Solaris软件实现的RPC AUTH_DES存在溢出漏洞,远程或本地攻击者可能利用此漏洞通过发送特殊的请求来获得权限提升。
        还未得到具体漏洞细节。
        

- 公告与补丁

        厂商补丁:
        Sun
        ---
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
         Sun Solaris 2.5.1 _x86:
         Sun Upgrade 103641-41
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=103641&rev=41

         Sun Solaris 2.5.1:
         Sun Upgrade 103640-41
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=103640&rev=41

         Sun Solaris 2.6 _x86:
         Sun Upgrade 105565-05
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=105565&rev=05

         Sun Upgrade 105402-38
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=105402&rev=38

         Sun Solaris 2.6:
         Sun Upgrade 105401-38
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=105401&rev=38

         Sun Upgrade 105564-05
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=105564&rev=05

         Sun Solaris 7.0 _x86:
         Sun Upgrade 106943-21
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=106943&rev=21

         Sun Solaris 7.0:
         Sun Upgrade 106942-21
        
        http://sunsolve.sun.com/pub-cgi/findPatch.pl?patchId=106942&rev=21

- 漏洞信息

14848
Multiple Unix Vendor RPC AUTH_DES Unspecified Remote Privilege Escalation
Remote / Network Access
Loss of Integrity Patch / RCS
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-12-24 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站