CVE-2002-1567
CVSS6.8
发布时间 :2003-10-06 00:00:00
修订时间 :2008-09-05 16:30:56
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1 allows remote attackers to execute arbitrary web script and steal cookies via a URL with encoded newlines followed by a request to a .jsp file whose name contains the script.


[CNNVD]Apache Tomcat跨站脚本漏洞(CNNVD-200310-009)

        Apache Tomcat 4.1版本存在跨站脚本(XSS)漏洞。远程攻击者借助带有编码换行符的URL执行任意web脚本和盗取cookies,该换行符后面接有名字包含脚本的.jsp文件请求。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1567
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1567
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200310-009
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/vuln-dev/2002-q3/0482.html
(VENDOR_ADVISORY)  VULN-DEV  20020821 Apache Tomcat 4.1 Cross-Site Scripting Vulnerability
http://tomcat.apache.org/security-4.html
(UNKNOWN)  CONFIRM  http://tomcat.apache.org/security-4.html

- 漏洞信息

Apache Tomcat跨站脚本漏洞
中危 跨站脚本
2003-10-06 00:00:00 2005-10-20 00:00:00
远程  
        Apache Tomcat 4.1版本存在跨站脚本(XSS)漏洞。远程攻击者借助带有编码换行符的URL执行任意web脚本和盗取cookies,该换行符后面接有名字包含脚本的.jsp文件请求。

- 公告与补丁

        

- 漏洞信息

9208
Apache Tomcat .jsp Encoded Newline XSS
Remote / Network Access Input Manipulation
Loss of Integrity Solution Unknown

- 漏洞描述

- 时间线

2003-08-21 Unknow
Unknow Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站