CVE-2002-1528
CVSS5.0
发布时间 :2003-04-02 00:00:00
修订时间 :2008-09-05 16:30:50
NMCOS    

[原文]MsmMask.exe in MondoSearch 4.4 allows remote attackers to obtain the source code of scripts via the mask parameter.


[CNNVD]MondoSearch源泄露漏洞(CNNVD-200304-033)

        MondoSearch 4.4版本的MsmMask.exe存在漏洞。远程攻击者借助mask参数获取脚本的源代码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1528
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1528
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200304-033
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/5941
(VENDOR_ADVISORY)  BID  5941
http://www.iss.net/security_center/static/10350.php
(VENDOR_ADVISORY)  XF  mondosearch-url-souce-disclosure(10350)
http://archives.neohapsis.com/archives/bugtraq/2002-10/0147.html
(VENDOR_ADVISORY)  BUGTRAQ  20021010 MondoSearch show the source of all files

- 漏洞信息

MondoSearch源泄露漏洞
中危 输入验证
2003-04-02 00:00:00 2005-05-13 00:00:00
远程  
        MondoSearch 4.4版本的MsmMask.exe存在漏洞。远程攻击者借助mask参数获取脚本的源代码。

- 公告与补丁

        MondoSoft has made a security update available:
        MondoSoft MondoSearch 4.4
        

- 漏洞信息

11871
MondoSearch MsmMask.exe Arbitrary Script Source Disclosure
Information Disclosure
Loss of Confidentiality Solution Unknown

- 漏洞描述

- 时间线

2002-10-10 Unknow
Unknow Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

MondoSearch Source Disclosure Vulnerability
Input Validation Error 5941
Yes No
2002-10-10 12:00:00 2009-07-11 06:06:00
Discovery credited to thefastkid.

- 受影响的程序版本

MondoSoft MondoSearch 4.4

- 漏洞讨论

A vulnerability has been discovered in MondoSearch v4.4.

Reportedly, by constructing a malicious http request, it is possible for an attacker to view the source code of arbitrary scripts located in the same directory or subdirectory as the vulnerable executable.

This issue could be exploited by an attacker to gain information needed to further exploit the target system.

Although this vulnerability was discovered in version 4.4 of the software, it is possible that earlier versions are also affected.

- 漏洞利用

No exploit is required.

- 解决方案

MondoSoft has made a security update available:


MondoSoft MondoSearch 4.4

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站