CVE-2002-1438
CVSS5.0
发布时间 :2003-04-11 00:00:00
修订时间 :2008-09-05 16:30:36
NMCOS    

[原文]The web handler for Perl 5.003 on Novell NetWare 5.1 and NetWare 6 allows remote attackers to obtain Perl version information via the -v option.


[CNNVD]Novell NetWare远程Perl版本泄露漏洞(CNNVD-200304-077)

        Novell NetWare 5.1和NetWare 6版本中Perl 5.003的web处理器存在漏洞。远程攻击者借助-v选项获取Perl版本信息。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:novell:netware:5.1:sp4Novell NetWare 5.1 SP4
cpe:/o:novell:netware:6.0:sp1
cpe:/o:novell:netware:6.0Novell NetWare 6.0
cpe:/o:novell:netware:5.1Novell NetWare 5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1438
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1438
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200304-077
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/5521
(VENDOR_ADVISORY)  BID  5521
http://www.iss.net/security_center/static/9917.php
(VENDOR_ADVISORY)  XF  netware-perl-information-disclosure(9917)
http://archives.neohapsis.com/archives/bugtraq/2002-08/0202.html
(VENDOR_ADVISORY)  BUGTRAQ  20020820 NOVL-2002-2963307 - PERL Handler Vulnerability
http://support.novell.com/servlet/tidfinder/2963307
(UNKNOWN)  CONFIRM  http://support.novell.com/servlet/tidfinder/2963307

- 漏洞信息

Novell NetWare远程Perl版本泄露漏洞
中危 未知
2003-04-11 00:00:00 2005-05-13 00:00:00
远程  
        Novell NetWare 5.1和NetWare 6版本中Perl 5.003的web处理器存在漏洞。远程攻击者借助-v选项获取Perl版本信息。

- 公告与补丁

        An update is available:
        Novell Netware 5.1 SP4
        
        Novell Netware 5.1
        
        Novell Netware 6.0
        
        Novell Netware 6.0 SP1
        

- 漏洞信息

10928
Novell NetWare Perl Web Handler -v Option Information Disclosure
Information Disclosure
Loss of Confidentiality

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-08-20 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Novell NetWare Remote Perl Version Disclosure Vulnerability
Unknown 5521
Yes No
2002-08-20 12:00:00 2009-07-11 03:56:00
Credited to Rain Forrest Puppy <rfp@wiretrip.net>.

- 受影响的程序版本

Novell Netware 6.0 SP1
Novell Netware 6.0
Novell Netware 5.1 SP4
Novell Netware 5.1

- 漏洞讨论

A vulnerability has been reported in some versions of Novell NetWare. This issue exists when a web server uses Perl as a handler.

It is possible for an attacker to execute Perl with the '-v' parameter, resulting in the disclosure of the version of Perl in use. Full technical details are not currently available.

This issue has been reported in versions of NetWare using Perl 5.003. Reportedly, systems with Perl 5.6 installed are not vulnerable to this issue.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com &lt;mailto:vuldb@securityfocus.com&gt;.

- 解决方案

An update is available:


Novell Netware 5.1 SP4

Novell Netware 5.1

Novell Netware 6.0

Novell Netware 6.0 SP1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站