CVE-2002-1424
CVSS5.0
发布时间 :2003-04-11 00:00:00
修订时间 :2008-09-05 16:30:33
NMCOS    

[原文]Buffer overflow in munpack in mpack 1.5 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code.


[CNNVD]John G. Myers MUnpack畸形MIME解码消息缓冲区溢出漏洞(CNNVD-200304-094)

        mpack 1.5及其早期版本的munpack存在缓冲区溢出漏洞。远程攻击者可以利用该漏洞导致服务拒绝并可能执行任意代码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1424
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1424
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200304-094
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/5385
(VENDOR_ADVISORY)  BID  5385
http://www.iss.net/security_center/static/9747.php
(VENDOR_ADVISORY)  XF  munpack-mime-bo(9747)
http://www.debian.org/security/2002/dsa-141
(VENDOR_ADVISORY)  DEBIAN  DSA-141

- 漏洞信息

John G. Myers MUnpack畸形MIME解码消息缓冲区溢出漏洞
中危 缓冲区溢出
2003-04-11 00:00:00 2005-05-13 00:00:00
本地  
        mpack 1.5及其早期版本的munpack存在缓冲区溢出漏洞。远程攻击者可以利用该漏洞导致服务拒绝并可能执行任意代码。

- 公告与补丁

        Debian has released the following fixes:
        John G. Myers mpack 1.5
        

- 漏洞信息

6194
mpack munpack MIME Encoded Mail Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-08-01 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

John G. Myers MUnpack Malformed MIME Encoded Message Buffer Overflow Vulnerability
Boundary Condition Error 5385
No Yes
2002-08-02 12:00:00 2009-07-11 02:56:00
Discovery of this issue credited to Eckehard Berns.

- 受影响的程序版本

John G. Myers mpack 1.5
+ Debian Linux 3.0
+ Debian Linux 2.3 sparc
+ Debian Linux 2.3 powerpc
+ Debian Linux 2.3 arm
+ Debian Linux 2.3 alpha
+ Debian Linux 2.3 68k
+ Debian Linux 2.3

- 漏洞讨论

A buffer overflow vulnerability has been reported for munpack 1.5. Reportedly, it is possible to cause munpack to crash when it receives a malformed email or NNTP news article.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Debian has released the following fixes:


John G. Myers mpack 1.5

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站