CVE-2002-1413
CVSS7.5
发布时间 :2003-04-11 00:00:00
修订时间 :2008-09-05 16:30:32
NMCOS    

[原文]RCONAG6 for Novell Netware SP2, while running RconJ in secure mode, allows remote attackers to bypass authentication using the RconJ "Secure IP" (SSL) option during a connection.


[CNNVD]Novell NetWare 6.0 SP2 RConsoleJ认证绕过漏洞(CNNVD-200304-101)

        Novell Netware SP2版本的RCONAG6在安全模式下运行RconJ时存在漏洞。远程攻击者可以在连接时使用RconJ "Secure IP" (SSL) 选项绕过认证。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1413
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1413
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200304-101
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/746251
(VENDOR_ADVISORY)  CERT-VN  VU#746251
http://www.securityfocus.com/bid/5541
(VENDOR_ADVISORY)  BID  5541
http://www.iss.net/security_center/static/9928.php
(VENDOR_ADVISORY)  XF  netware-rconj-no-password(9928)
http://archives.neohapsis.com/archives/bugtraq/2002-08/0216.html
(VENDOR_ADVISORY)  BUGTRAQ  20020821 NOVL-2002-2963349 - Rconag6 Secure IP Login Vulnerability - NW6SP2
http://support.novell.com/servlet/tidfinder/2963349
(UNKNOWN)  CONFIRM  http://support.novell.com/servlet/tidfinder/2963349

- 漏洞信息

Novell NetWare 6.0 SP2 RConsoleJ认证绕过漏洞
高危 访问验证错误
2003-04-11 00:00:00 2005-10-12 00:00:00
远程  
        Novell Netware SP2版本的RCONAG6在安全模式下运行RconJ时存在漏洞。远程攻击者可以在连接时使用RconJ "Secure IP" (SSL) 选项绕过认证。

- 公告与补丁

        An update is available:
        Novell Netware 6.0 SP2
        

- 漏洞信息

10930
Novell NetWare RCONAG6 Secure Mode SecureIP Option Authentication Bypass

- 漏洞描述

Unknown or Incomplete

- 时间线

2002-08-21 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Novell NetWare 6.0 SP2 RConsoleJ Authentication Bypass Vulnerability
Access Validation Error 5541
Yes No
2002-08-21 12:00:00 2009-07-11 03:56:00
Published in a Novell Security Alert.

- 受影响的程序版本

Novell Netware 6.0 SP2

- 漏洞讨论

A vulnerability has been reported in some versions of Novell NetWare. The issue lies in RCONAG6, used to permit remote access to the system through an IP connection with RConsoleJ.

A remote user may connect using RConsoleJ without checking the console server password, when the RConJ 'Secure IP' (SSL) option is used.

This issue has been reported only in NetWare 6.0 SP2.

- 漏洞利用

No exploit is required.

- 解决方案

An update is available:


Novell Netware 6.0 SP2

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站