CVE-2002-1348
CVSS5.0
发布时间 :2003-02-19 00:00:00
修订时间 :2016-10-17 22:26:12
NMCOS    

[原文]w3m before 0.3.2.2 does not properly escape HTML tags in the ALT attribute of an IMG tag, which could allow remote attackers to access files or cookies.


[CNNVD]W3M Image Attribute跨站脚本攻击(XSS)漏洞(CNNVD-200302-040)

        W3m 0.3.2.2之前的版本没有正确避免IMG标签中ALT属性的HTML标签,远程攻击者可以利用该漏洞访问文件或cookies。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:w3m:w3m:0.3.2.2
cpe:/a:w3m:w3m:0.3.2.1
cpe:/a:w3m:w3m:0.3
cpe:/a:w3m:w3m:0.2
cpe:/a:w3m:w3m:0.2.3
cpe:/a:w3m:w3m:0.3.2
cpe:/a:w3m:w3m:0.2.2
cpe:/a:w3m:w3m:0.3.1
cpe:/a:w3m:w3m:0.2.5
cpe:/a:w3m:w3m:0.2.4
cpe:/a:w3m:w3m:0.2.5.1
cpe:/a:w3m:w3m:0.2.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1348
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2002-1348
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200302-040
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=104552193927323&w=2
(UNKNOWN)  BUGTRAQ  20030217 GLSA: w3m
http://sourceforge.net/project/shownotes.php?release_id=126233
(VENDOR_ADVISORY)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=126233
http://www.debian.org/security/2003/dsa-249
(UNKNOWN)  DEBIAN  DSA-249
http://www.debian.org/security/2003/dsa-250
(UNKNOWN)  DEBIAN  DSA-250
http://www.debian.org/security/2003/dsa-251
(UNKNOWN)  DEBIAN  DSA-251
http://www.iss.net/security_center/static/11266.php
(VENDOR_ADVISORY)  XF  w3m-img-alt-xss(11266)
http://www.redhat.com/support/errata/RHSA-2003-044.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2003:044
http://www.redhat.com/support/errata/RHSA-2003-045.html
(UNKNOWN)  REDHAT  RHSA-2003:045
http://www.securityfocus.com/bid/6794
(UNKNOWN)  BID  6794

- 漏洞信息

W3M Image Attribute跨站脚本攻击(XSS)漏洞
中危 输入验证
2003-02-19 00:00:00 2005-05-13 00:00:00
远程  
        W3m 0.3.2.2之前的版本没有正确避免IMG标签中ALT属性的HTML标签,远程攻击者可以利用该漏洞访问文件或cookies。

- 公告与补丁

        It is recommended that all Gentoo Linux users who are running
        net-www/w3m upgrade to w3m-0.3.2.2 as follows:
        emerge sync
        emerge -u w3m
        emerge clean
        OpenPKG has released a security advisory (OpenPKG-SA-2003.009) which contains information on how to obtain fixes via ftp. OpenPKG users are advised to upgrade their w3m packages as soon as possible.
        Fixes available:
        W3M W3M 0.2
        
        W3M W3M 0.2.1
        
        W3M w3mmee 0.3 .p23.3
        
        W3M w3mmee-ssl 0.3 .p23.3
        

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站